Affichage des résultats 1 à 15 sur 15

Discussion: Archos neuf, pixel mort

  1. #1
    Archosien novice
    Date d'inscription
    décembre 2009
    Âge
    44
    Messages
    14

    Archos neuf, pixel mort

    Bonjour à tous,
    Papa Noel m'a apporté un joli 5 It ...
    Seul défaut, un pixel mort (bleu)
    La gêne visuelle n'est pas considérable, mais à 300€ le joujou, c'est un peu gênant, surtout pour un appareil neuf ...
    j'ai trouvé ici plusieurs topics qui expliquent qu'Archos ne change l'appareil qu'à partie de 3 pixels ...
    Aussi, j'aimerais savoir si certains ont réussi à réveiller ce(pixel(s) mort(s), d'une manière ou d'une autre sans passer par la case SAV ?

  2. #2
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Il y a une vidéo qui traîne pour essayer de réparer les pixels morts, fais une recherche.

    Où ton Archos 5 IT a-t-il été acheté ?

  3. #3
    Archosien expert Avatar de berbert-pk
    Date d'inscription
    novembre 2008
    Âge
    27
    Messages
    1 045
    Je possède : Battery dock, 605, samsung spica...
    avec cette vidéo il me semble...

    Si ton pixel a une couleur, il n'est pas mort, mais fixé, tu a donc toutes les chances de le récupérer!

    Tiens nous au courant!

  4. #4
    Archosien novice
    Date d'inscription
    décembre 2009
    Âge
    44
    Messages
    14
    Merci,
    j'ai trouvé cette video sur youtube, mais sans succès... http://www.youtube.com/watch?v=VaTTjJncONI
    J'ai acheté mon archos sur Boulanger.fr

  5. #5
    Archosien expert Avatar de berbert-pk
    Date d'inscription
    novembre 2008
    Âge
    27
    Messages
    1 045
    Je possède : Battery dock, 605, samsung spica...
    Apparemment, il y a une façon de "masser" son pixel fixé afin de le remettre sur patte, fait une recherche à ce propos...

  6. #6
    Archosien novice
    Date d'inscription
    décembre 2009
    Âge
    44
    Messages
    14
    Citation Envoyé par berbert-pk Voir le message
    avec cette vidéo il me semble...

    Si ton pixel a une couleur, il n'est pas mort, mais fixé, tu a donc toutes les chances de le récupérer!

    Tiens nous au courant!
    Merci, je viens de la mettre sur mon Archos

    Tu sais si il faut lancer la video plei nde fois pour que ça fonctionne ?

    Le pixel bleu n'apparait pas sur un fond blanc, il est visible en revanche sur les autres couleurs

  7. #7
    Archosien novice
    Date d'inscription
    décembre 2009
    Âge
    44
    Messages
    14
    Citation Envoyé par berbert-pk Voir le message
    Apparemment, il y a une façon de "masser" son pixel fixé afin de le remettre sur patte, fait une recherche à ce propos...
    tu veux dire en "massant" physiquement sur l'écran tactile ?

  8. #8
    Archosien novice
    Date d'inscription
    décembre 2009
    Âge
    29
    Messages
    16
    J'ai exactement le même soucis (1 pixel bleu)
    Je pense qu'il n'y a hélas pas grand chose à faire.
    Mon Archos a été acheté chez Grosbill

    Désolé.

  9. #9
    Archosien expert Avatar de berbert-pk
    Date d'inscription
    novembre 2008
    Âge
    27
    Messages
    1 045
    Je possède : Battery dock, 605, samsung spica...
    Si il est bleu ou rouge, rien n'est perdu, si il est noir, alors c'est mort...

  10. #10
    Archosien expert Avatar de berbert-pk
    Date d'inscription
    novembre 2008
    Âge
    27
    Messages
    1 045
    Je possède : Battery dock, 605, samsung spica...
    Technique du massage:

    1) Eteignez votre Archos.

    2) Prenez un linge légèrement humide (serviette) pour ne pas rayer l’écran.

    3) Appuyez à l’endroit où se trouve le pixel mort. N’appuyez pas ailleurs, cela pourrait "tuer" d’autres pixels.

    4) Tout en maintenant appuyé, allumez Archos.

    5) Arrêtez d’appuyer. Normalement, le pixel mort est ressuscité. Cela fonctionne lorsque le liquide "crystal" ne s’est pas répandu dans chaque petit pixel. C’est ce liquide qui renvoi selon l’intensité de lumière a laquelle il est soumit, une couleur différente.

  11. #11
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Citation Envoyé par eiffel101 Voir le message
    j'ai trouvé cette video sur youtube, mais sans succès... http://www.youtube.com/watch?v=VaTTjJncONI
    Il faut laisser tourner la vidéo plusieurs heures.

  12. #12
    Archosien novice
    Date d'inscription
    décembre 2009
    Âge
    44
    Messages
    14
    Merci pour tous ces conseils

    Je vais commencer par laisser tourner la video un moment et je vous dirais si ça a fonctionné !

  13. #13
    Archosien novice
    Date d'inscription
    décembre 2009
    Âge
    29
    Messages
    16
    Citation Envoyé par berbert-pk Voir le message
    Technique du massage:

    1) Eteignez votre Archos.

    2) Prenez un linge légèrement humide (serviette) pour ne pas rayer l’écran.

    3) Appuyez à l’endroit où se trouve le pixel mort. N’appuyez pas ailleurs, cela pourrait "tuer" d’autres pixels.

    4) Tout en maintenant appuyé, allumez Archos.

    5) Arrêtez d’appuyer. Normalement, le pixel mort est ressuscité. Cela fonctionne lorsque le liquide "crystal" ne s’est pas répandu dans chaque petit pixel. C’est ce liquide qui renvoi selon l’intensité de lumière a laquelle il est soumit, une couleur différente.
    Oui mais comment veux tu qu'on appuie sur un seul pixel avec un chiffon ?

  14. #14
    Archosien amateur
    Date d'inscription
    novembre 2009
    Messages
    34
    j'ai eu ce problème sur un moniteur LCD, j'avais lu que chaque pixel était associé à 3 transistors qui géraient chacun l'état dune des couches (R,V,B), le fait d'avoir un pixel de couleur sur un fond noir correspond à un ou plusieurs des transistors associés qui ne font pas leur boulot.

    cela peut venir d'un mauvais contact, d'où le massage pour essayer de rétablir la connexion.

    j'ai réussi à récupérer le pixel sur mon écran, perso j'avais utilisé un coton-tige pour minimiser la surface de contact j'avais commencé doucement et au bout d'un moment je me suis énervé et j'y suis allé un peu plus fort et c'est là que c'est revenu.

    par contre sur 1 an le problème est réapparu 2 fois, ce n'est pas chiant vu qu'à chaque fois ça ne m'a pris que quelques secondes avec mon coton-tige poru que ça reparte pour plusieurs mois, par contre j'ai l'impression que c'est quand l'écran bouge que le contact se re-perd : pas chiant pour un moniteur qui est fixe sur un bureau mais pour l'archos ...

    au passage si tu as peu de trop appuyer ou d'appuyer sur trop de pixels , au pire tu perds plus que 3 pixels et il peut partir en sav. Hein quoi ? je sors ?

  15. #15
    Archosien novice
    Date d'inscription
    décembre 2009
    Âge
    44
    Messages
    14
    j'ai essayé la video, mais ça n'a rien changé

    Finalement, j'ai opté pour l'option SAV BOULANGER !

    Résultat : 5 min d'attente pour un échange immédiat

    Merci BOULANGER

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Archos 5 IT + pixel mort
    Par flavien1 dans le forum Gen 7
    Réponses: 0
    Dernier message: 07/12/2009, 07:12:37
  2. Batterie - Premiere charge - Pixel mort
    Par CrazyKoala dans le forum Gen 6
    Réponses: 0
    Dernier message: 01/12/2009, 22:00:36
  3. Pixel mort
    Par fonzie dans le forum Gen 6
    Réponses: 4
    Dernier message: 23/11/2009, 07:31:15
  4. pixel mort
    Par deadubed dans le forum Gen 7
    Réponses: 5
    Dernier message: 26/10/2009, 18:09:18
  5. Pixel mort !
    Par Roche dans le forum Gen 5
    Réponses: 27
    Dernier message: 27/11/2007, 12:17:02

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •