Affichage des résultats 1 à 14 sur 14

Discussion: Écouteur et haut-parleur

  1. #1
    Archosien confirmé Avatar de johanthebeatles
    Date d'inscription
    avril 2008
    Âge
    30
    Messages
    169

    Écouteur et haut-parleur

    Salut, j'ai acheté un Archos 10s et quand je branche mon casque sur la sortie casque, j'ai toujours les hauts parleurs qui fonctionnent.
    Avez vous une solution?? J'ai chercher un peu sur des forums mais aucune résponse..
    Sachant que je l'ai acheté pour l'utilisation principalement dans le train, c'est embêtant...
    Merci

    Johan

  2. #2
    Jaffar
    Invité
    mets à jour les drivers.

  3. #3
    Archosien confirmé
    Date d'inscription
    octobre 2009
    Messages
    236
    Sur le FTP Archos, il y a un dossier Archos 10S avec des drivers, peut êtres pourrais tu essayer de les mettre à jour: ftp://support.archos.com/ARCHOS%2010S/

  4. #4
    Archosien confirmé
    Date d'inscription
    octobre 2009
    Messages
    236
    Citation Envoyé par Jaffar Voir le message
    mets à jour les drivers.
    Ah bah tient je vois que je me suis fais griller la priorité....2 réponses valent mieux qu'une :p

  5. #5
    Jaffar
    Invité
    desolé

  6. #6
    Archosien confirmé
    Date d'inscription
    octobre 2009
    Messages
    236
    Nan, surtout pas, il ne faut pas être désolé;)

  7. #7
    Archosien confirmé Avatar de johanthebeatles
    Date d'inscription
    avril 2008
    Âge
    30
    Messages
    169
    Il y a une vingtaine de fichier et dossier différent, lequel???

  8. #8
    Archosien confirmé
    Date d'inscription
    octobre 2009
    Messages
    236
    Pour faire simple, avec un client FTP, tu charges tout le dossier (audio je suppose, vu que l'on parle de drivers son), puis tu lances le setup.exe qui est dans le dossier.

  9. #9
    Archosien confirmé Avatar de johanthebeatles
    Date d'inscription
    avril 2008
    Âge
    30
    Messages
    169
    je comprend pas...

  10. #10
    Archosien expert Avatar de berbert-pk
    Date d'inscription
    novembre 2008
    Âge
    27
    Messages
    1 045
    Je possède : Battery dock, 605, samsung spica...
    Télécharge filezilla, une fois installé, vers le haut, tu vera une case "Hote", où tu devras inscrire "support.archos.com", tu tapes entré...

    Te voila connecté au ftp Archos, il te suffit de choisir archos10s et de faire un copier collé du panneau de droite au panneau de gauche...

  11. #11
    Archosien confirmé Avatar de johanthebeatles
    Date d'inscription
    avril 2008
    Âge
    30
    Messages
    169
    J'ai trouvé solution a mon problème, via un lecteur cd externe, j'ai inséré le cd d'archos et pris les pilotes dessus donc très simple..
    Merci a vous

  12. #12
    Nouvel Archosien
    Date d'inscription
    décembre 2009
    Âge
    46
    Messages
    2

    Probléme de son

    Bonjour, j'ai acheté un Archos 10s et quand je branche mon micro-casque ou le casque ARchos (c'est pire) sur la sortie casque, j'ai toujours les hauts parleurs qui fonctionnent. Le micro lui en revanche fonctionne normalement.
    J'ai essayé la manip décrite plus bas pour faire la MAJ des drivers mais aucune différence.
    Quelqu'un a-t-il une solution car c'est dérangeant que l'entourage écoute les conversations.
    Merci de votre aide

  13. #13
    Nouvel Archosien
    Date d'inscription
    février 2010
    Messages
    2
    Bonjour,

    j'ai eu le même souci pour le son des haut parleurs.
    La réinstallation du driver téléchargé sur le site à corriger le problème.
    Il faut peut être vérifier la version de ton driver.

    Cécile

  14. #14
    Nouvel Archosien
    Date d'inscription
    décembre 2009
    Âge
    46
    Messages
    2
    Merci cecile de ta réponse mais après 4heures de recherche j'ai enfin trouvé la solution.
    Pour info le driver sur le site n'a pas fonctionner en revanche il faut installer le driver présent sur le CD livré avec l'Archos....dommage quand il ne possède pas de lecteur de CD on se demande toujours à quoi cela sert?
    Donc copier/coller sur clé USB et le tour est joué....

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Archos 3 Haut parleur
    Par Ribery02 dans le forum Archos Vision
    Réponses: 14
    Dernier message: 13/11/2009, 10:40:05
  2. Haut-parleur portable
    Par Specialedges dans le forum Gen 6
    Réponses: 21
    Dernier message: 24/12/2008, 15:52:22
  3. Problème haut-parleur
    Par clemfa1 dans le forum Gen 5
    Réponses: 3
    Dernier message: 04/11/2008, 14:44:31
  4. Haut-parleur
    Par guizmo08 dans le forum Gen 6
    Réponses: 7
    Dernier message: 02/10/2008, 14:48:08
  5. Problème de haut-parleur
    Par stitch dans le forum Gen 5
    Réponses: 2
    Dernier message: 03/11/2007, 22:59:52

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •