Affichage des résultats 1 à 8 sur 8

Discussion: Impossible d'afficher le 605 en RVB sur ma TV Sony KDL40W2000

  1. #1
    Archosien amateur
    Date d'inscription
    août 2007
    Âge
    69
    Messages
    20

    Impossible d'afficher le 605 en RVB sur ma TV Sony KDL40W2000

    Bonjour à tous et remerciements anticipés pour votre aide,

    Mon 605 est réglé en S-Vidéo en entrée (source décodeur Numéricable). Je voudrais afficher l'image du 605 en RVB sur ma TV Sony KDLW2000 (il s'agit d'une TV très récente Full HD). En réglant la sortie sur RVB et en branchant la péritel sur la Péritel de la TV, j'obtiens une image verdatre. j'ai vérifié les connexions sur la DVR et c'est pourtant apparemment correct.
    L'affichage en composite est pour sa part normal (mais evidemment pas de très bonne qualité et ce n'est pas ce que je veux faire).
    Quelqu'un a t'il une idée de la cause. Est-ce le cable fourni par Archos qui serrait défectueux et si oui comment le tester pour s'en assurer ?
    Merci de votre aide.
    Gabriel

  2. #2
    Archosien amateur Avatar de havas
    Date d'inscription
    août 2007
    Messages
    80
    Je possède : iPod et walkman Sony (celui à cassette)
    Pour du câble S-Video il faut acheter ceux avec connectiques plaquées Or, les seules capables de restituer l'image correctement
    Le ffait que ta TV soit FullHD ne devrait pas poser problème, j'ai la même configu à la maison ( avec une autre télé Sony )

  3. #3
    Archosien illustre Avatar de JulMasTer
    Date d'inscription
    juillet 2007
    Âge
    30
    Messages
    3 723
    si ta tv hd est récente, utilise la connectique YUV qui est de meilleure qualité

  4. #4
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Je te conseille également d'utiliser l'YUV, qui a l'avantage de transmettre les 3 couleurs séparément...

  5. #5
    Archosien légendaire Avatar de cajl
    Date d'inscription
    avril 2007
    Âge
    57
    Messages
    19 461
    Entrées dans le blog
    2
    Je possède : Presque tous les Archos... (et Arnova - Vision)
    image verdatre ? par hasard tu n'aurais pas un autre matos connecté sur ta TV ,
    si oui, deconnecte le
    (j'ai eu le cas avec la freebox connecté via la péritel et via le 605)
    The Old Man Of Archos
    Toutes les générations sont chez moi !

  6. #6
    Archosien illustre Avatar de JulMasTer
    Date d'inscription
    juillet 2007
    Âge
    30
    Messages
    3 723
    en ce qui concerne l'image verdatre, j'ai eu le même problème en reliant ma tv lcd hd à un démo satellite. l'image était verdatre, en faite il y avait saturation de vert. si tu as le même problème fait des tests, j'ai passé je ne sais combien de semaines avant de trouver des réglages convenables.


    j'ai commandé ce cable yuv-yuv pour relier ma platine dvd-divx à mon lcd :
    http://cgi.ebay.fr/CABLE-YUV-COMPOSA...QQcmdZViewItem

    et la qualité est beaucoup mieux : les contours plus nets, les couleurs plus vivantes, bref rien à voir avec le composite (video ==> cable jaune et l'audio rouge et blanc) ==> pour les possesseurs d'une tv lcd/plasma hd qui ont un archos, EVITEZ le composite, le Yuv est beaucoup mieux ! dès que je reçois mon 605 avec la station, je ferai un test comparatif sur les différentes sorties videos, ainsi qu'un test au niveau des MP4, H264/X264.

  7. #7
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Forcément que l'YUV est mieux, vu qu'il transmet les 3 couleurs séparément.

  8. #8
    Archosien illustre Avatar de JulMasTer
    Date d'inscription
    juillet 2007
    Âge
    30
    Messages
    3 723
    Citation Envoyé par ArcVox Voir le message
    Forcément que l'YUV est mieux, vu qu'il transmet les 3 couleurs séparément.

    bé oui ! on voit mieux en yuv

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Sony ereader psr505s
    Par herverwan dans le forum Chez Jean-Louis
    Réponses: 8
    Dernier message: 03/11/2008, 19:24:16
  2. Sony Ericsson W880i
    Par Mr.Matte dans le forum Chez Jean-Louis
    Réponses: 4
    Dernier message: 01/11/2008, 06:01:09
  3. Réponses: 9
    Dernier message: 16/08/2008, 12:16:00
  4. 605 Wifi et APN Sony
    Par manuonthenet dans le forum Gen 5
    Réponses: 2
    Dernier message: 20/07/2007, 19:53:43
  5. Composite composante rvb ?
    Par Micka dans le forum Gen 4
    Réponses: 1
    Dernier message: 04/03/2007, 19:24:21

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •