Affichage des résultats 1 à 12 sur 12

Discussion: Décalage

  1. #1
    clems
    Invité

    Décalage

    Bonjour, j'ai un archos 404 et voila mon probleme :
    lorsque je télécharge une vidéo à partir de youtube et que je la convertis en avi avec Super, la vidéo est niquel sur mon PC mais sur mon archos il ya un décalage son/image. A quoi cela est-il dû ?
    Merci

  2. #2
    Matt17300
    Invité
    Si seulement tu avait cherché un peu...

  3. #3
    clems
    Invité
    Citation Envoyé par Matt17300 Voir le message
    Si seulement tu avait cherché un peu...
    Merci, j'avais déja vu ce sujet mais ce n'est pas ça mon problème ...
    Mon problème ne vient pas de Super, c'est la même chose avec mediacoder.
    Ce qui me surprend est que sur mon ordinateur le son et l'image concordent mais sur mon archos, ils sont décalés (pour la même vidéo). Donc je repose ma question : à quoi cela est-il dû et que faire ?
    Merci

  4. #4
    Matt17300
    Invité
    C'est du a tes codec, et on y peut malheureusement pas grand chose...

  5. #5
    clems
    Invité
    Peut-on changer les codecs d'un archos ? (par exemple pour mettre les mêmes que sur mon PC)

  6. #6
    Matt17300
    Invité
    Non

  7. #7
    clems
    Invité
    Dommage, merci pour tes réponses.

  8. #8
    Matt17300
    Invité
    Si on le pouvait Archos ne ferai pas de plugin payant

  9. #9
    Archosien novice
    Date d'inscription
    août 2007
    Messages
    19
    Salut à tous,

    j'ai le même problème que clems... Apparemment pas de solution dans ce topic...

  10. #10
    clems
    Invité
    Salut,
    La solution, c'est de réencoder la vidéo avec PDE. Après, s'il y a toujours un décalage, tu utilises la fonction "corriger la synchronisation audio/vidéo" en bas à gauche.
    C'est ce que j'ai fait sur les conseils de N@styatak et ça marche nikel.

  11. #11
    Archosien novice
    Date d'inscription
    août 2007
    Messages
    19
    Merci clems,

    je viens de réessayer comme tu as dit: idem (le son est en retard).

    y a t'il des réglages particuliers? Des codecs particuliers? ... Je sais plus quoi esssayer là.

  12. #12
    Archosien novice
    Date d'inscription
    août 2007
    Messages
    6
    Décalage de son récalcitrant dans un AVI ? => VirtualDub

    Attention, un peu de temps d'apprentissage.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Decalage horaire
    Par lejoker dans le forum Gen 7
    Réponses: 13
    Dernier message: 04/03/2010, 18:34:30
  2. Décalage audio/vidéo
    Par Rickartyx dans le forum Gen 7
    Réponses: 12
    Dernier message: 22/02/2010, 21:59:31
  3. Decalage de son
    Par house34 dans le forum Gen 7
    Réponses: 2
    Dernier message: 09/12/2009, 17:45:28
  4. Décalage image / son
    Par mrabas dans le forum Gen 6
    Réponses: 2
    Dernier message: 30/10/2009, 22:05:25
  5. Décalage du son à l'enregistrement
    Par Xtof dans le forum Gen 6
    Réponses: 17
    Dernier message: 30/12/2008, 20:18:43

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •