Affichage des résultats 1 à 5 sur 5

Discussion: Problème connexion USB Archos 605 Wifi

  1. #1

    Problème connexion USB Archos 605 Wifi

    je suis le presque heureux possesseur d'un archos 605 , mais j'ai des pb de connexion USB sur mes 2 ordinateurs windows XP . dans l'archos lui meme , j'ai defini l'archos comme un disque dur. Coté windows, il reconnait l'archose, le connecte, mais la connexion se perd au bout de quelques secondes, ou minutes. en arretant au passage l'archos. Dans un premier temps pensant qu'il s'agissait d'un pb de driver, j'ai essaye de le connecter sur mon second ordi, dans un premier temps tout est ok, le paradis. apres plusieurs connexion et deconnexion propre, le probleme initial se reproduit. je ne pense donc pas qu'il s'agisse d'un pb de driver.
    quelqu'un a t'il deja rencontré ce PB , comment l'a t'il resolu ? ( mise a jour du firmware ? ) ...
    Merci

  2. #2
    Archosien amateur Avatar de whirlwind
    Date d'inscription
    août 2007
    Âge
    36
    Messages
    52
    Citation Envoyé par suismarc Voir le message
    je suis le presque heureux possesseur d'un archos 605 , mais j'ai des pb de connexion USB sur mes 2 ordinateurs windows XP . dans l'archos lui meme , j'ai defini l'archos comme un disque dur. Coté windows, il reconnait l'archose, le connecte, mais la connexion se perd au bout de quelques secondes, ou minutes. en arretant au passage l'archos. Dans un premier temps pensant qu'il s'agissait d'un pb de driver, j'ai essaye de le connecter sur mon second ordi, dans un premier temps tout est ok, le paradis. apres plusieurs connexion et deconnexion propre, le probleme initial se reproduit. je ne pense donc pas qu'il s'agisse d'un pb de driver.
    quelqu'un a t'il deja rencontré ce PB , comment l'a t'il resolu ? ( mise a jour du firmware ? ) ...
    Merci
    ca ne te coute rien de mettre à jour le firmware!
    le archos continu à charger, mais plus d'accès au disque via l'explorateur et le lecteur n'apparait plus?
    as tu un message d'erreur? as tu un disque dur ou peripheriques USB autre que le archos pour tester?
    c'est le meme systeme d'exploitation sur les deux pc? XP sp1?sp2?

  3. #3
    Archosien confirmé Avatar de Fivizzz
    Date d'inscription
    août 2007
    Âge
    31
    Messages
    426
    Je possède : Archos Jukebox Recorder 15Go
    C'est peut être pas la bonne solution, mais moi j'ai eu un problème d'archos qui s'éteignait intempestivement, malgré le fait qu'il soit branché au PC (donc alimenté). (en fait il s'éteignait dès que l'OS était lancé)

    Je l'ai laissé branché toute la journée éteint pour qu'il se recharge (en fait c'est surtout que j'avais lâché l'affaire ), et magie! Le soir une fois qu'il était bien chargé, il ne plantait plus.

    Donc je sais pas comment est ta batterie à l'heure actuelle, mais essaye de la charger à fond (si ce n'est pas le cas) avant de recommencer.

  4. #4
    merci a vous deux. j'ai d'autre peripheriques USB2 qui fonctionnent sans pb ( disque, cle, adaptateur TNT.. ), mes ordi sont l'un en SP1 et l'autre en SP2. Je vais essayer d'upgrader le firmware si le temps de connexion me laisse le faire... Coté baterrie, je n'ai aucun pb lorsque l'Archos fonctionne sur la batterie, ou connecté a un ordi en mode charge. de toute facon, comme je l'utilise, il se decharge natruellement.

  5. #5
    Archosien expert
    Date d'inscription
    juillet 2007
    Messages
    531
    Je possède : Ipad& galaxy s4
    est ce que ta batterie est complétement chargée? sdi ce n'est pas le cas laisse la charger quelques temps avant de ne lancer quelques transferts que ce soit

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. problème connexion usb archos 404
    Par bernardgent dans le forum Gen 4
    Réponses: 3
    Dernier message: 17/10/2009, 10:18:16
  2. Problème de connexion Archos 605 wifi
    Par Océane dans le forum Gen 5
    Réponses: 0
    Dernier message: 03/07/2009, 15:11:19
  3. Probleme de connexion Archos 605 Wifi
    Par idetente dans le forum Gen 5
    Réponses: 18
    Dernier message: 16/09/2008, 18:17:39
  4. 605 problème de connexion usb
    Par droppy56 dans le forum Gen 5
    Réponses: 0
    Dernier message: 11/09/2008, 14:52:39
  5. Archos 605 wifi : problême avec la connexion au pc
    Par Fanrock dans le forum Gen 5
    Réponses: 4
    Dernier message: 21/07/2008, 17:07:36

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •