salut,

Je rencontre un problème assez ennuyeux avec mon 605wifi :

D'un seul coup, ma librairie musicale n'était plus à jour (elle n'affichait plus que 3 ou 4 noms d'artistes, idem avec les albums, seulement la moitié des titres...) et je me suis retrouvé obligé de passer par l'explorateur pour lire ma musique.

Après avoir essayé de mettre la librairie musicale à jour manuellement via paramètre - systeme, sans résultat, j'ai décidé de formater mon archos et de réinstaller toute ma musique.

J'ai recopier toute ma musique sur mon archos vierge, tout d'abord vie l'explorateur windows (copier-coller dans le répertoire "musique"). La librairie musicale ne s'est pas mise à jour, ni automatiquement, ni manuellement (ni en mode "appareil mobile", ni en mode "disque dur"). Rien n'apparaissait dans les différentes rubriques (artiste, genre, album, titres...) et il fallait toujours que je passe par l'explorateur pour retrouver ma musique.

J'ai donc reformaté, et cette fois ci utilisé la fonction "synchroniser" du lecteur multimédia 11 que j'ai installé exprès pour l'occasion... Toujours sans succès.

Quand j'essaie de mettre la librairie musicale à jour, mon archos parcoure trois ou quatre dossier et s'arrête. Rien n'apparaît dans les différentes rubriques, même si ma musique est bien copiée dans le répertoire musique.

NB: mes fichiers musicaux sont bien "tagués" avec les noms de l'album, de l'auteur etc., donc le problème ne vient pas de là.

Quelqu'un peut-il m'aider ?????


Merci

Yann