Affichage des résultats 1 à 7 sur 7

Discussion: Problème de décalage son/image

  1. #1
    predator06
    Invité

    Problème de décalage son/image

    bonjour, j'ai un petit probleme , quand je charge certain film sur mon 605 , la son est décalé avec l'image sur mon 605 , et pas sur mon ordi , quelqu'un sait pk?
    merci

  2. #2
    Archosien illustre Avatar de JulMasTer
    Date d'inscription
    juillet 2007
    Âge
    30
    Messages
    3 723
    c'est fréquent, c'est comme pour les platines divx. Il faut que tu resynchronises le son à l'aide du logiciel POCKETDIVXENCODER, cela prend 10 secondes !

  3. #3
    Archosien novice
    Date d'inscription
    août 2007
    Messages
    19
    Je viens d'essayer (resync via PDE), mais rien n'y fait...

  4. #4
    Archosien illustre Avatar de JulMasTer
    Date d'inscription
    juillet 2007
    Âge
    30
    Messages
    3 723
    ouvre pocketdivxencoder, choisi un modèle d'archos, n'importe lequel, c'est pas important puisque tu vas réencoder le son.

    AVANT de charger ton fichier, clique sur options avancées, décoche normalisation du volume, coche "pas de recompression video". Une fois cela, charge ton fichier, laisse la qualité audio sur 7, et clique sur encodage direct, ça prend 2 minutes, une fois cela, resynchronise : icone tout en bas à gauche du logiciel "corriger la synchro son/video"

  5. #5
    Archosien novice
    Date d'inscription
    août 2007
    Messages
    19
    Merci julmaster20,

    je viens d'essayer: idem. Je vois plus comment m'en sortir...

    Voila les éléments dont je dispose:

    -Archos 604

    -Firmware: 1.6.23 (WMDRMPD: 10.1)

    -Plugins: Cinema, Video Podcast

    -J'ai récupéré la video de la page http://www.youtube.com/watch?v=k4kzM3-k9as grace à http://keepvid.com/ pour obtenir get_video.flv.

    -Ensuite, que ce soit via Super ou PDE, j'obtiens toujours le même pb de désynchro son/image: le son est en retard (ou la video en avance si on préfère).

    Malgré tous les essais (j'en ai lu un paquet de topics concernant ça, et pas que sur ce forum), je suis toujours bloqué par ce problème.

    En tous cas, merci encore à tous ceux qui on tenté d'apporter des solutions.

  6. #6
    Archosien illustre Avatar de JulMasTer
    Date d'inscription
    juillet 2007
    Âge
    30
    Messages
    3 723
    erf du flv, je connais pas trop ce format, je peux pas t'aider plus; à la limite si le fichier est pas trop gros, réencode video et audio.

    Normalement, avec la procédure de resynchro de PDE, le son de tous mes divx est synchro avec la video, après avec du flv, faut peut être trouver un logiciel qui gère ce format.

  7. #7
    Archosien novice
    Date d'inscription
    août 2007
    Messages
    19
    Le FLV (FLash Video) est le format utilisé sur des sites comme YouTube. Ce format n'étant pas reconnu en standard par mon Archos (604) il est nécessaire de le convertir (avec Super, PDE, VD, ...). En attendant, ces fichiers FLV sont jouables avec VLC sur pc.

    Mon pb était qu'une fois convertis, j'obtenais un décalage son/image quand je les jouais sur mon 604... Ceci, malgré toutes les manips décrites dans les topics de ce forum (et d'autres) pour résoudre le pb.

    Enfin, j'ai contourné le pb en utilisant un autre soft de convertion (ça fait qaund même 2 jours que je cherche). Si ça peut en aider certains:

    http://ivcsoft.free.fr/download/inte...erter_1.41.zip

    Ca s'appelle "Internet Video Converter" et ça me traite direct mes fichiers FLV sans autre manip.

    Merci de vos aides.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Décalage image/son lors de la lecture d'un avi
    Par Frozenyogurt dans le forum Gen 7
    Réponses: 10
    Dernier message: 10/03/2010, 08:57:44
  2. Decalage de son
    Par house34 dans le forum Gen 7
    Réponses: 2
    Dernier message: 09/12/2009, 17:45:28
  3. Problème synchro image et son
    Par house34 dans le forum Gen 7
    Réponses: 10
    Dernier message: 03/12/2009, 16:35:28
  4. Décalage image / son
    Par mrabas dans le forum Gen 6
    Réponses: 2
    Dernier message: 30/10/2009, 22:05:25
  5. Problème décalage son et images
    Par boris dans le forum Gen 6
    Réponses: 5
    Dernier message: 10/01/2009, 15:41:52

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •