Affichage des résultats 1 à 5 sur 5

Discussion: Mini dock qui ne reconnait pas les périphériques

  1. #1
    Archosien amateur
    Date d'inscription
    août 2009
    Âge
    52
    Messages
    21

    Mini dock qui ne reconnait pas les périphériques

    Bonsoir à tous,

    J'ai mon mini dock qui a des problemes a reconnaitre des cles usb ou des disques durs.
    Connaissez vous ce probleme?

    Merci pour votre aide

  2. #2
    Archosien confirmé Avatar de LeMetabaron
    Date d'inscription
    janvier 2009
    Âge
    28
    Messages
    108
    Je possède : Creative Zen Vision M, oui je sais mais c'était il y a longtemps
    Donne nous les modèles de tes périphériques et regarde aussi ça http://www.archoslounge.net/forum/showthread.php?t=6028
    So long, and thanks for All the Archos...
    Entertainment our way !

  3. #3
    Archosien amateur
    Date d'inscription
    août 2009
    Âge
    52
    Messages
    21
    Merci pour les info.

    Testés:
    Disque dur externe Toshiba 120 Go (usb Y pour alimentation...)
    Cles usb Scandisk ( de memoire..., elles sont a un copain...)
    Cela pourrait venir des launch.exe sur les cles...?
    DD externe Western Digital 500 Go

    Tout cela ne fonctionne pas.
    Je listerai plus tard mes usb qui tournent, je ne suis pas a la maison.

    Existe t il une solution pour rendre compatibles ces peripheriques?

  4. #4
    Archosien confirmé Avatar de LeMetabaron
    Date d'inscription
    janvier 2009
    Âge
    28
    Messages
    108
    Je possède : Creative Zen Vision M, oui je sais mais c'était il y a longtemps
    A priori aucune à part la prière d'une nouvelle mise à jour.

    En ce qui concerne les DD (surtout d'une telle capacité), je peux juste te dire que le chargement est long et qu'il faut être patient.

    Que se passe t'il exactement lors du branchement du périphérique ?
    So long, and thanks for All the Archos...
    Entertainment our way !

  5. #5
    Archosien amateur
    Date d'inscription
    août 2009
    Âge
    52
    Messages
    21
    Citation Envoyé par LeMetabaron Voir le message
    A priori aucune à part la prière d'une nouvelle mise à jour.

    En ce qui concerne les DD (surtout d'une telle capacité), je peux juste te dire que le chargement est long et qu'il faut être patient.

    Que se passe t'il exactement lors du branchement du périphérique ?
    Hello,

    J'ai en effet constaté sur la clé 16 Go d'un cousin qu'il avait fallu un sacré bout de temps avant qu'elle ne soit reconnue.
    Concernant les autres clés que j'ai évoquées, elles restent avec le message de connexion et je doit réinitialiser l'Archos. (Je rappelle qu'il y a un launch.exe dans la clé qui doit mettre la pagaille...)
    En ce qui concerne le DD Western Digital 500 Mo, il reste 5 à 10 mns avec le message de connexion puis rend la main sur le gestionnaire de fichiers sans avoir reconnu le DD.
    Enfin, pour ce qui est de mon DD Toshiba 120 Go, il ne le reconnait pas.
    J'ai branché un des 2 usb sur une tour pour l'alimenter et l'autre usb dans le dock... Il ne l'a pas reconnu.

    Le forum est il en contacte avec Archos?
    Si oui, que disent ils de tout cela?
    C'est quand même un peu gonflé de vendre un système de connexion USB qui soit si peu compatible.
    Je ne parle pas des plug in a acheter... Ca c'est nul, voir triste... Car c'est tellement mercantile que ca gâche l'image de ce produit qui pour le reste est génial.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Chargeur 605 : pas besoin de mini dock?
    Par Scoual_31 dans le forum Gen 5
    Réponses: 9
    Dernier message: 04/12/2008, 08:26:20
  2. mini dock pour 705 compatible ou pas ?
    Par emilien17 dans le forum Gen 5
    Réponses: 7
    Dernier message: 25/03/2008, 07:35:41
  3. mini dock pour 705 compatible ou pas ?
    Par emilien17 dans le forum Gen 5
    Réponses: 0
    Dernier message: 23/03/2008, 19:11:59
  4. Réponses: 22
    Dernier message: 03/02/2008, 18:40:37
  5. mini dock -> TV : pas de vidéo
    Par jebourdon dans le forum Gen 5
    Réponses: 4
    Dernier message: 27/01/2008, 21:16:53

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •