Affichage des résultats 1 à 3 sur 3

Discussion: Aucune liaison avec ma TV ne semble fonctionner

  1. #1
    Archosien confirmé
    Date d'inscription
    février 2009
    Âge
    50
    Messages
    197

    Aucune liaison avec ma TV ne semble fonctionner

    Bonjour,

    Je prend enfin le temps d'utiliser mon mini dock avec mon Archos 5 mais mauvaise surprise, aucune liaison avec ma TV ne semble fonctionner.

    Faut dire que question connectique je n'ai que des péritels et 1 YUV. J'ai bien essayé d'utiliser un adaptateur (Rouge jaune blanc) via la péritels et un autre en Svidéo mais rien ne semble fonctionner.

    En usb ça fonctionne avec mon pc ...

    Si vous avez des idées,

    PS : j'ai bien sur configuré mon Archos

    Merci pour votre aide

  2. #2
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 134
    Je possède : Beaucoup, depuis la Gen4...
    Tu as également basculé ton Archos en mode "TV" ?
    Tu utilises bien le câble Archos fourni avec le mini dock ?

  3. #3
    Archosien confirmé
    Date d'inscription
    février 2009
    Âge
    50
    Messages
    197
    Merci pour ta réponse,

    Oui j'ai fais la bascule et j'ai utilisé les bons cordons. Enfin le câble Svidéo s'est endomagé j'ai du en prendre un autre avec les mêmes caractéristiques.

    J'en profite pour faire une petite remarque sur la qualité des matériels fournis ....

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réponses: 0
    Dernier message: 20/07/2009, 02:49:47
  2. Problèmes liaison wifi PC/Archos TV+
    Par ucuc dans le forum Autres produits
    Réponses: 3
    Dernier message: 20/01/2009, 12:40:21
  3. aucune image sur ma télé (cathodique)
    Par coolshark dans le forum Gen 5
    Réponses: 10
    Dernier message: 03/05/2008, 18:04:27
  4. liaison wifi archos 605
    Par carpo dans le forum Gen 5
    Réponses: 3
    Dernier message: 26/04/2008, 17:30:13
  5. Problème liaison TV
    Par Hocus-Pocus dans le forum Gen 5
    Réponses: 4
    Dernier message: 13/02/2008, 08:39:54

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •