Affichage des résultats 1 à 8 sur 8

Discussion: Archos 504 et ctfmon.exe

  1. #1

    Archos 504 et ctfmon.exe

    Salut,

    Comme indiqué dans le titre, je possède un archos 504. Aujourd'hui, lorsque je l'ai connecté à mon pc portable, en voulant ouvrir le chemin d'accès au lecteur H: (soit le archos), avast a trouvé un virus dans le fichier ctfmon.exe. Si je me souviens bien, l'adresse était H:/Recycled/ctfmon.exe ou quelque chose comme ça. Donc j'ai cliqué sur supprimer. Le problème, c'est que quand je réessaye d'ouvrir le disque dur, j'ai le message "H: accès refusé". Pouvez-vous m'aider ?

    Merci d'avance !!

    PS : je précise que le archos marche très bien et que quand il est branché au PC, il est reconnu par l'ordinateur.

  2. #2
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Après une petite recherche sur Google : http://www.commentcamarche.net/conte...tfmon-exe.php3

  3. #3
    Salut,

    Merci de la réponse. J'ai aussi cherché sur google des infos sur ctfmon.exe. Mais je n'ai rien trouvé en rapport avec mon problème. Donc je l'ai supprimé, mais peut-être à tort...

    Je me suis dit que les experts de ce forum pourrait me dire ce qu'il faut faire. J'ai trouvé cette page : http://forum.hardware.fr/hfr/Hardwar...t_791589_1.htm. Mais je ne sais pas si la marche à suivre est la bonne puisqu'il ne s'agit pas du même disque dur externe. Et j'avoue que l'explication est un peu compliqué.

    Quelqu'un a une idée ?

  4. #4
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Essaie de faire ce que dit le 3ème post du topic que tu donnes, ça devrait marcher.

  5. #5
    Ok. Je vais essayer ça et je posterai pour préciser si ça marche ou pas. Ca peut toujours être utile pour ceux qui cherche une réponse au même problème.

    Juste une précision, en faisant un clique droit sur le lecteur H:, puis "execution automatique", j'ai eu le message "windows ne trouve pas "Recycled/ctfmon.exe". Donc le problème vient bien de la suppression du fichier. En revanche, je ne sais toujours pas d'où vient le problème du virus qu'avait repéré avast et ce qu'il faut faire pour s'en débarasser.

  6. #6
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Merci.

  7. #7
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Citation Envoyé par patuncle Voir le message
    Juste une précision, en faisant un clique droit sur le lecteur H:, puis "execution automatique", j'ai eu le message "windows ne trouve pas "Recycled/ctfmon.exe". Donc le problème vient bien de la suppression du fichier. En revanche, je ne sais toujours pas d'où vient le problème du virus qu'avait repéré avast et ce qu'il faut faire pour s'en débarasser.
    Comme indiqué dans l'article dont je t'ai donné le lien, ctfmon.exe n'est pas un virus.

  8. #8
    Alors, j'ai suivi à la lettre ce qui était dit dans le post dans j'ai filé le lien plus haut. Ca marche, mais le problème revient lorsque l'on rebranche le archos sur le port usb. Donc au final, ce n'est pas terrible comme solution.

    En revanche, en fouillant un peu plus, j'ai trouvé LA solution. Enfin, ce qui semble être la meilleure solution... mais encore une fois je ne suis pas expert, donc à vous de juger.

    Ce lien http://forum.zebulon.fr/ctfmon-infec...d#entry1039445 précise d'installer Flash Disinfector. Vous pouvez le trouver ici : http://download.bleepingcomputer.com/sUBs/Flash_Disinfector.*exe.

    Ca marche nickel !! Même après redémarrage ou après déconnection et reconnection du archos. Ouf !!

    Et le type précise en plus

    Cette infection est relativement fréquente. Elle se propage par support USB (clés, disques, etc). Il suffit, lorsque tu es infecté d'insérer n'importe quel support usb pour l'infecter automatiquement, ce dernier infectant à son tour tout pc sur lequel il est branché. L'infection en soi n'est pas difficile à supprimer sur un pc isolé, mais cela devient vite pénible dans le cas de nombreux pc où les échanges de supports sont fréquents. Il suffit d'oublier d'en traiter un pour que l'infection revienne.
    C'est effectivement après m'être servi de mon archos sur un autre pc que j'ai eu le problème. CQFD.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Archos 504 80Go
    Par jayce53 dans le forum Archives
    Réponses: 1
    Dernier message: 04/12/2008, 12:21:06
  2. Pb HDD Archos 504 80 Go
    Par nyxa dans le forum Gen 4
    Réponses: 6
    Dernier message: 03/07/2008, 20:34:39
  3. Étui Archos 504
    Par namster33 dans le forum Archives
    Réponses: 2
    Dernier message: 04/06/2008, 16:22:46
  4. plugin archos 504
    Par cob4 dans le forum Gen 4
    Réponses: 1
    Dernier message: 14/04/2008, 18:49:28
  5. aide Fichier explorer.exe
    Par Nowon dans le forum Gen 5
    Réponses: 4
    Dernier message: 22/01/2008, 11:57:56

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •