Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 15 sur 20

Discussion: Problème USB hôte

  1. #1

    Problème USB hôte

    Bonjour,

    Alors voilà, pour aller avec mon archos 5 60Go, j'ai acheter le mini-dock. Celui-ci est équipé d'un port USB Hôte. Lorsque je lit la doc archos, je peut normalement connecter tout type d'appareil USb de stockage de masse ou picture transfert protocole (PTP, mais concrètement, je sais pas non plus ce que c'est...). Bref, le port USB Hôte fonctionne UNIQUEMENT lorsque je branche un appareil auto-alimenté, je m'explique:

    - Mon ancien archos gmini 402, ma PSP et le i-pod à mon frère fonctionne parfaitement, ils sont reconnu et je peut avoir accès à leur mémoire, copier/coller/déplacer des fichiers, ect...

    - Toutes mes Clé USB, qu'elle soit formaté en NTFS, ou en FAT32 ne sont aps reconnu, je les branche et le archos m'affiche "Appareil USB connecté, veuillez patienté" mais il ne se passe jamais rien.

    Alors je voulais savoir si c'était normal que les appareil USB ne fonctionnant pas sur batterie mais répondant aux critère du manuel (Mass system Storage) ne fonctionne pas (peut importe leur formatage FAT32/NTFS) et que les appareil sur batterie, eux, fonctionnent ?

    Merci d'avance, jack118218.

  2. #2
    Archosien légendaire Avatar de cajl
    Date d'inscription
    avril 2007
    Âge
    57
    Messages
    19 461
    Entrées dans le blog
    2
    Je possède : Presque tous les Archos... (et Arnova - Vision)
    et si tu as ton A5 qui charge en même temps ?
    les clés sont elles reconnues ?
    The Old Man Of Archos
    Toutes les générations sont chez moi !

  3. #3
    Non, elles ne fonctionnent pas plus.
    Et pourtant mon archos gmini 402 arrive lui, à lire les clé USB que l'A5 n'arrive pas à faire.

  4. #4
    Archosien légendaire Avatar de cajl
    Date d'inscription
    avril 2007
    Âge
    57
    Messages
    19 461
    Entrées dans le blog
    2
    Je possède : Presque tous les Archos... (et Arnova - Vision)
    bizarre
    sur 6 clés USB mon A5 en lit ... 6
    The Old Man Of Archos
    Toutes les générations sont chez moi !

  5. #5
    Bah oui, c'est pour je pense que y'a un problème soit au niveau de la dock (peu probable étant donné que trois appareils fonctionne), soit au niveau du A5 qui n'arrive pas à alimenté les clé ce qui expliquerais que les appareils sur batteire fonctionne.

    A ce moment là, je peut demandé à darty un échange standard, étant donné que c'est un vice caché. Je voulais juste savoir si j'était le seul, ou si c'était normal, a priori non.

    Merci de tes réponses.

  6. #6
    pouts
    Invité
    Bonjour,

    Je rencontre actuellement les mêmes difficultés avec Archos 5. Je m'interroge car j'ai pu jusque récemment brancher des clés USB et transférer des fichiers sans aucun problème.

    Le problème serait il lié à une mise à jour

  7. #7
    J'ai été à darty ce matin, et voilà ce que j'en ai retenu:
    - Le problème de vien pas de mon mini-dock, qu'il m'ont échanger sans posé de questions avec une batterie dock (en ajoutant 20€, bien sûr), et cela ne fonctionnais toujours pas.
    - Ensuite il mon changer mon archos 5 car ce dernier avait été acheter il y à moins d'un mois, et le problème persiste sur le nouveau
    - J'ai pu tester sur un A5 de vitrine de 120Go, le problème est toujours présent.
    - Sur tout les a5 testé, un avait la version 1.6.53, le second avait le firmware 1.3.07 et le troisième je sais pas, donc le problème ne vient pas du firmware, je pense.
    - de plus le problème est présent sur des archos de séries différente.

    Et d'ailleurs une clé qui ne fonctionne pas sur mon A5, fonctionne sur mon gmini 402, pas très logique...

    Je n'ai pas trouver de réponse la dessus sur la foire aux questions du site d'archos:
    http://www.archos.com/support/custom...try=fr&lang=fr

    Et le gérant du darty est sensé me rappeller, il va se renseigner auprès d'archos, je vous tiendrais au courant, en tout cas je suis plutôt satisfait de darty qui m'ont changé les deux matériels assez facilement, même si ça fonctionne toujours pas...

    pouts -> quel est ton firmware ?

  8. #8
    Archosien novice
    Date d'inscription
    mai 2009
    Âge
    46
    Messages
    17
    Bonjour,

    Je fais suite au message ci-dessus car j'ai eu aussi le même problème. J'avais acheté mon Archos chez DARTY. Je suis allé une 1ère fois pour remplacer mon mini dock mais rien a changé. Aucun périphérique n'était reconnu sur le USB host. Je suis donc retourné chez Darty pour faire remplacer mon Archos lui même ( ce qui est bien chez Darty, c'est qu'ils ne discutent même pas, ils vous le changent dans discuter, royal ). Une fois arrivé chez moi, je connecte le mini dock ( neuf d'aujourd'hui ) sur mon Archos ( neuf d'aujourd'hui aussi ) et je le démarre sans effectuer la mise à jour du firmeware. Et là ca marche. Ma souris Logitech VX nano est reconnu ainsi que toutes mes clés USB

    Croyez moi ca fait plaisir quand ca marche. ca ne me dit pas si le problème vient de l'archos ou du dernier firmware ( ce qui m'étonnerait ).

    Avant de me lancer dans la mise à jour du firmware, est-ce l'un d'entre vous pourrait me confirmer que ca fonctionne aussi avec la dernière mise à jour?

    Merci par avance

  9. #9
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Je n'ai aucun souci avec l'USB host, et j'ai bien la dernière mise à jour du firmware.

  10. #10
    Archosien novice
    Date d'inscription
    mai 2009
    Âge
    46
    Messages
    17
    Merci pour ton message ArcVox

    Je peux alors effectuer cette mise à jour alors.

    Mon Archos a du avoir un bug alors... ca peut arriver même au appareil neuf, la preuve.

  11. #11
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Ca doit vraisemblablement être un défaut de fabrication...

  12. #12
    Pour moi ça n'a toujours pas changé, le gars de darty m'avait dit d'envoyer un message au support d'archos en décrivant mon problème et voilà la réponse donné:

    Cher Client,

    Votre baladeur Archos est donné pour être compatible avec la majorité des périphériques usb employant le protocole de stockage de masse standard disponibles sur le marché, nous ne disposons pas de grille de compatibilité quant aux périphériques compatibles avec votre baladeur Archos 5.

    Cordialement,
    Support Technique Archos.
    et sur le manuel du battery dock il y à écrit:
    Certain appareils peuvent ne pas être compatible en raison de leur consomation electrique trop importante
    Comme je l'ai écrit, j'ai pu tester sur 3 bamadeur différent, avec 2 mini dock, et un battery dock et 2 firmware différent (1.3.07 et 1.6.53), et mes clé et des DD externe n'ont pas plus fonctionné... Je commence à pensé que mes clé consome toutes une puissances digne d'un fer à repasser...

  13. #13
    Nouvel Archosien
    Date d'inscription
    juin 2009
    Âge
    51
    Messages
    2
    Je possède : ipod nano 2G et touch 2G

    transfert photo avec nikon D80

    Bonjour
    Je suis un heureux possesseur d'un archos 5 depuis une semaine. J'ai aussi un problème avec l'usb. Mon nikon D80 n'est pas reconnu comme un APN lorsque je le connecte au Battery Dock. Comment faire pour vider ma carte SD ?
    Le Support Technique Archos m'indique qu'il faut passer baladeur Archos en mode usb ptp. Je ne trouve pas ce que cela est.
    Marci de votre aide
    Cordialement

  14. #14
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Utilise un lecteur de cartes mémoires USB, ça devrait marcher.

  15. #15
    Nouvel Archosien
    Date d'inscription
    juin 2009
    Âge
    51
    Messages
    2
    Je possède : ipod nano 2G et touch 2G

    problème USB

    Merci bien pour la réponse.
    cela fonctionne très bien avec mon lecteur SD.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème de reconnaissance USB
    Par psychohdl dans le forum Gen 5
    Réponses: 30
    Dernier message: 20/12/2009, 08:39:22
  2. Problème USB
    Par titi78550 dans le forum Gen 6
    Réponses: 5
    Dernier message: 06/10/2009, 21:10:32
  3. Problème de connexion en USB
    Par pepito13 dans le forum Gen 5
    Réponses: 3
    Dernier message: 23/04/2009, 21:59:22
  4. Problème de connexion USB
    Par Lazuris-cross dans le forum Gen 5
    Réponses: 16
    Dernier message: 05/10/2008, 11:12:02
  5. Problème de charge via USB
    Par crusty dans le forum Gen 5
    Réponses: 9
    Dernier message: 25/06/2008, 15:45:57

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •