Affichage des résultats 1 à 5 sur 5

Discussion: Problème d'utilisation du battery dock ?

  1. #1
    Archosien amateur
    Date d'inscription
    juillet 2007
    Âge
    29
    Messages
    20

    Problème d'utilisation du battery dock ?

    Bonjour tout le monde.

    Je croyais que mon battery dock marchait bien, mais j'ai remarqué qu'il y avait quelques problèmes.

    Quand je recharge le battery dock avec l'archos puis que je les debranche du secteur, le battery dock ne recharge plus l'archos (le voyant de charge ne s'allume plus sur l'archos, qui n'est pourtant pas chargé totalement).
    Quand l'archos se met en veille, alors le voyant de charge s'allume, mais des que je le rallume avec le bouton on/off, ca redisparaît. (et quand l'archos est allumé et que j'appuie sur le bouton on/off, le voyant vert s'allume aussi puis se rééteind...)

    Pour pouvoir "reutiliser" le battery dock, je dois donc procéder a un arrêt complet de l'archos : ensuite j'ai bien le voyant charge qui reste allumé (même après avoir enlevé et remis le dock). Ce voyant est allumé, mais l'îcone avec la battery en haut de l'archos n'est pas comme quand on est en charge (elle reste avec le nombre de barres).
    Des que je rebranche le tout au secteur, une fois debranché, le voyant de charge de l'archos ne s'allume plus.

    J'aimerais savoir si ca arrive aux autres possesseurs de la battery dock, et je me demandais si une réinitialisation pouvait faire tout rentrer en ordre.


    Autre chose, quand la battery dock est totalement rechargée, c'est bien le voyant de gauche qui s'allume ? Parce que moi, quand je suis branché au secteur avec l'archos et la dock, ce voyant peut s'allumer ou s'éteindre en faisant un tout petit peu pression sur la dock.

    Merci d'avance.

  2. #2
    Archosien novice
    Date d'inscription
    juillet 2007
    Âge
    29
    Messages
    8
    Je possède : ipod nano
    Cela a peut-etre rien avoir avec ca, mais j'ai quasiment la même chose quand j'essaye de recharger mon archos sur une prise secteur avec un zip linq ( http://skpad.com/ ) sur le site il y à le model pour gen 4, mais a la fnac j'ai acheté celui qui 'devrait' marcher pour gen5.

    Et donc ca recharge pas et en plus il bloque les touches, donc je peux rien faire :)

  3. #3
    Moi je crois que mon Battery Dock n'est qu'un Mini Dock avec le mauvais autocollant...

    Quoi que je fasse (oùùùùù que je soiiiis, rieeeen ne t'effaaaaceuh...), le dock ne recharge pas l'appareil, et ne permet même pas de l'utiliser plus longtemps. Je viens de faire le test:
    - j'ai vidé la batterie jusqu'à ce qu'il s'éteigne tout seul;
    - j'ai branché le Battery Dock, à priori complètement chargé;
    - j'ai essayé d'utiliser mon appareil, qui s'est éteint au bout de 30 secondes.

    Quand j'ai branché l'Archos sur le Battery Dock, le voyant de charge ne s'est pas allumé, ni immédiatement, ni après un redémarrage complet. Sur le Battery Dock, je n'ai jamais vu le voyant de gauche (celui de la batterie) s'allumer, il n'y a que celui de droite qui s'allume quand je le branche sur le secteur.

    En gros, il se comporte tout à fait comme s'il n'avait pas de batterie. Pour tout dire, ça m'emmerde d'avoir payé 50€ pour un Mini Dock...

    Quelqu'un peut m'aider? Est-ce que j'ai mal fait quelque chose?

  4. #4
    TomTomPocket
    Invité
    Bonjour

    Je rencontre le même problème qui n'en était pas un avant de mettre le nouveau firmware 1.2.02.

    J'ai l'impression que la batterie n'est plus utilisée. Quand la batterie principale est vide et que je branche le BatteryDock (qui lui est plein ), mon archos s'eteind tout de même.

    Bizarre un nouveau firmware corrige les bugs théoriquement mais celui-ci semble en créé en fait...

    bonne journée ^^

  5. #5
    Administrateur/Rédacteur en chef Avatar de N@styatak
    Date d'inscription
    novembre 2006
    Messages
    4 675
    Entrées dans le blog
    1
    Un nouveau problème ?
    Ecrivez-moi par mail à nastyatak-at-gmail.com (je ne suis pas le Support Archos mais j'accepte les bonnes infos). Comptes Twitter, Facebook

    Pourquoi vous êtes mal accueilli sur le forum ? La réponse est ici
    . Tous les conseils pour bien démarrer avec votre Archos ("tarer" sa batterie...) !



Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. [Battery Dock] Problème de reconnaissance pc
    Par Spiritous dans le forum Gen 7
    Réponses: 4
    Dernier message: 22/10/2009, 17:38:18
  2. Problème avec l'Archos 5 et le battery dock
    Par Rare dans le forum Gen 6
    Réponses: 3
    Dernier message: 02/08/2009, 20:01:43
  3. Problème Archos 605 wifi et Battery Dock
    Par athabaskaa dans le forum Gen 5
    Réponses: 3
    Dernier message: 23/04/2009, 19:13:37
  4. Problème de sortie vidéo avec battery dock
    Par droopy64 dans le forum Gen 6
    Réponses: 13
    Dernier message: 14/02/2009, 18:21:37
  5. Réponses: 4
    Dernier message: 03/10/2008, 14:43:47

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •