Affichage des résultats 1 à 2 sur 2

Discussion: Problème connexion UPnP

  1. #1
    Nouvel Archosien
    Date d'inscription
    février 2009
    Messages
    3

    Problème connexion UPnP

    Bonjour,

    J'ai posté ce message dans les problèmes de l'archos gen5 (je me suis trompée, j'ai un archos 705)

    Je ne peux pas me connecter directement en réseau UpnP à la bibliothèque musicale qui est sur mon ordinateur avec l'archos (seuls videos et images apparaissent bien).

    Dans le lecteur windows, dans bibliothèque/partage des fichiers multimédias, j'ai sélectionné l'archos 7 et j'ai personnalisé les options de partage en cochant les fichiers musique, video et images et lorsque dans l'archos je vais dans jouer/video/réseau UPnP : les fichiers de mon pc apparaissent (de même dans jouer/photo/réseau UPnp).

    Le problème vient toujours de l'accès à la musique : je vais dans jouer/musique/réseau UPnp et au bout de 10 sec j'ai le message : 'le serveur est occupé, veuillez réessayer plus tard'.

    En cherchant, j'ai réussi à contourner le problème (mais je ne comprends pas pourquoi ça fait cela) : avant d'aller dans musique/réseau UPnp, je désélectionne la musique dans 'personnalisation des types de média à partager dans le lecteur windows' (je fais donc comme si je ne voulais pas partager ma musique).

    Puis dans l'archos, je vais dans musique/réseau UPnP et à ce moment là j'accède aux dossiers de mon ordinateur et je n'est plus le message 'serveur occupé' : apparaissent donc plusieurs dossiers comme 'toute la musique', 'genre', 'artistes', etc mais lorsque je vais dans les dossiers, ils sont vides.

    Je retourne ensuite dans le lecteur windows et je sélectionne 'Musique' dans les types de média à partager, je fais ok et seulement là, j'arrive à accéder à ma bibliothèque musicale et à lire sur l'archos la musique de mon pc.

    Pour l'instant, je suis obligé de passer par ces 2 étapes pour lire la musique en UPnp ; désélectionner 'Musique' dans le lecteur windows, puis resélectionner 'Musique', une fois que les dossiers vides de mon ordinateur apparaisse.

    Cela n'est pas très pratique et je ne comprends pas pourquoi j'ai le message 'serveur occupé' pour la musique et pas pour les vidéos et les images.

    Si l'accès à mon réseau était bien configuré, je devrais pouvoir accéder à tout mes fichiers multimédia et à l'inverse si il était mal configuré, je ne devrais accéder à rien du tout.

    Or pour l'instant, je suis entre deux eaux, puisque j'accède à une partie de mes fichiers multimédias mais pas à tous (enfin pas directement puisque je dois passer par deux étapes pour la musique).

    Auriez-vous une solution à mon problème ?

    Merci.

    Gwénaëlle.

  2. #2
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Sujet verrouillé pour cause de doublon.

    Message initial : http://www.archoslounge.net/forum/sh...d.php?t=6554#3

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème connexion UPnP
    Par gwenyrog dans le forum Gen 5
    Réponses: 3
    Dernier message: 13/05/2009, 14:19:10
  2. Problème de connexion wi-fi
    Par Zou dans le forum Gen 6
    Réponses: 0
    Dernier message: 03/01/2009, 21:52:14
  3. Problème upnp
    Par phildar dans le forum Gen 5
    Réponses: 5
    Dernier message: 22/12/2008, 22:48:18
  4. Problème upnp + windows media connect
    Par nanabozo dans le forum Gen 6
    Réponses: 2
    Dernier message: 22/12/2008, 12:46:12
  5. Problème upnp
    Par healiing dans le forum Gen 5
    Réponses: 5
    Dernier message: 29/06/2008, 19:05:59

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •