Affichage des résultats 1 à 7 sur 7

Discussion: Problème de lecture d'image

  1. #1
    Archosien amateur Avatar de wouamai
    Date d'inscription
    novembre 2007
    Âge
    27
    Messages
    49
    Je possède : Sony erricson W600i

    Mécontent Problème de lecture d'image

    Bonjour a tous

    Voila, apres des mois a avoir ce probleme, je decide de vous appeller a l'aide. En fait, je me sert beaucoup de mon archos pour lire des mangas, et il reussi tres bien cette tache, a l'exeption d'un petit detail...

    EN fait, pour sa, je converti tout mes mangas en jpg, d'une resolution variable mais toujours en dessous de 1200px de largeur environ, sachant que je les fait tous basculer de 90° pour pouvoir les lire sur l'archos Je réalise ces operation avec XNview et sa fonctionne nikel.

    Je transfert tout ça, et la c'est assez bizarre. Autant pour certains manga c'est impeccable (Death Note, 12 volume, pas un probleme, Blame, 6 volume, aucun probleme, elfen lied, 12 volume, aucun probleme), autant pour d'autre c'est la merde. Le probleme est toujours le meme : les pages sont noires avec une bande blanche toute deformée a droite... ce qui m'embete c'est que, sa fait sa sur l'archos, alors que quand je rebranche sur le pc, toutes les images sont nikeles... Bref bsa vient forcement de l'archos, mais pourquoi ?...

    Un gars que je connais a exactement le meme probleme, alors qu'il a son archos depuis 2 jours. Pour info on a les derniers firmwares, et aucun bug a par sa

    Voici quelques images pour illustrer sa :

    Un dossier qui bug un peu : http://www.noelshack.com/uploads/Photo00151006109.jpg

    Un autre qui bug encore plus : http://www.noelshack.com/uploads/Photo00171055002.jpg

    Ce qu'affiche une page buggé : http://www.noelshack.com/uploads/Photo00181075928.jpg

    Alors que pour d'autres aucun probleme : http://www.noelshack.com/uploads/Photo00191095102.jpg

    sa marche nikel : http://www.noelshack.com/uploads/Photo00211028640.jpg


    Bref merci a qui pourra m'aider

  2. #2
    Archosien novice
    Date d'inscription
    novembre 2008
    Messages
    5
    Oui c'est moi qui ai le même problème

  3. #3
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    C'est du jpeg progressif ?

  4. #4
    Archosien amateur Avatar de wouamai
    Date d'inscription
    novembre 2007
    Âge
    27
    Messages
    49
    Je possède : Sony erricson W600i
    pour etre franc je n'en ai pas vraiment idée, mais je pense pas avoir choisi cette option :(

    Tu pense que sa pourrais venir de la ?

  5. #5
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Certains ont des problèmes avec le jpeg progressif, cf un topic posté aujourd'hui là-dessus.

  6. #6
    Archosien amateur Avatar de wouamai
    Date d'inscription
    novembre 2007
    Âge
    27
    Messages
    49
    Je possède : Sony erricson W600i
    Bon je vais convertir un album entier buggé en faisant bien gaffe a sa, et je tient au courant :)

  7. #7
    Archosien novice
    Date d'inscription
    novembre 2008
    Messages
    5
    Bon il vous a pas tenu au courant mais il a réussi :)

    Il suffit de télécharger le logiciel VSO Image Resizer (gratuit).
    1) Vous sélectionnez toutes les images que vous voulez modifier (Ctrl + a pour tout sélectionner :o) )
    2) Résolution originale
    3) Format original
    4) Filtre maximum
    5) Qualité ~90%


    Et vous convertissez, tout est nickel, enjoy :D

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème d'image
    Par rpgmax dans le forum Gen 6
    Réponses: 8
    Dernier message: 13/10/2008, 11:13:52
  2. Problème lecture vidéo
    Par Elraugraun dans le forum Gen 5
    Réponses: 1
    Dernier message: 21/07/2008, 14:06:48
  3. Problème lecture photos
    Par head_hunter dans le forum Gen 5
    Réponses: 6
    Dernier message: 30/04/2008, 19:41:35
  4. Probleme de lecture
    Par Titextra dans le forum Gmini
    Réponses: 13
    Dernier message: 30/03/2008, 11:33:36
  5. Problème de lecture
    Par bongui dans le forum Gen 5
    Réponses: 2
    Dernier message: 23/02/2008, 08:21:31

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •