Affichage des résultats 1 à 3 sur 3

Discussion: Archos 605 wifi : problème écran

  1. #1
    Nouvel Archosien
    Date d'inscription
    décembre 2008
    Messages
    3

    Archos 605 wifi : problème écran

    Bonjour,

    J'ai reçu mon nouveau archos 605 WIFI 4G vendredi dernier.

    Le vendredi soir, l'écran tactile commence à devenir jaune, bleu ou encore strié de toutes les couleurs. Après avoir essayé de l'éteindre et de le rallumer l'écran redevient normale, mais quelque minute plus tard c'est reparti pour un tour.

    Le baladeur c'est mis à jour au niveau du firmware (2.1.) mais toujours le même problème.

    une zone de l'écran met également l'affichage en mode mirroir et impossible de revenir en mode normale sans mettre redémarer le baladeur.

    Ce matin j'appelle le SAV d'archos qui me fait faire un reset manuel. Au bout de quelque minutes d'utilisation l'écran repart dans tout ces états et toutes ces couleurs.

    Donc retour en cours mais à mes frais! super pour un baladeur tout neuf.


    Y a t-il des personnes qui ont été dans le même cas que moi?

  2. #2
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Salut,
    Ton baladeur étant sorti il y a plus d'un an, tu te doutes bien que tous les problèmes possibles ont dû une fois ou l'autre être rencontré.
    Ce problème est connu, tu devrais trouver de la matière dans le forum (il y a même des photos). Il me semble que quelqu'un en a parlé il y a 1 ou 2 jours, ça ne doit pas être très loin.
    De mémoire une mise à jour devait le corriger mais n'a apparemment pas apporté la correction à 100% des machines.

    EDIT :
    http://www.archoslounge.net/forum/showthread.php?t=2693
    Derniers posts : échange contre un neuf.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  3. #3
    Nouvel Archosien
    Date d'inscription
    décembre 2008
    Messages
    3
    merci, j'avais fait une recherche pourtant mais je ne suis pas tombé sur ce sujet. Au vu des différents postes, j'envoie mon produit en SAV en espérant qu'il trouve le problème.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réponses: 20
    Dernier message: 05/02/2009, 15:32:58
  2. protection ecran 605 wifi
    Par BourriK dans le forum Gen 5
    Réponses: 5
    Dernier message: 30/08/2008, 15:34:21
  3. Problème écran tactile (605 Wifi)
    Par PiiXel dans le forum Gen 5
    Réponses: 3
    Dernier message: 19/08/2008, 12:17:25
  4. Problème d'éclairage écran lcd archos 605
    Par biguemomo dans le forum Gen 5
    Réponses: 9
    Dernier message: 14/03/2008, 07:18:41
  5. Problème Ecran Archos 404
    Par kirmok55 dans le forum Gen 4
    Réponses: 12
    Dernier message: 29/08/2007, 19:19:11

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •