Affichage des résultats 1 à 4 sur 4

Discussion: Se décharge très rapidement !

  1. #1
    Nouvel Archosien
    Date d'inscription
    novembre 2008
    Messages
    3

    Se décharge très rapidement !

    Bonjour,

    J'ai acheté récemment un archos 5 60 GO sans battery dock, je le charge donc grâce au cable USB. Le problème c'est qu'il se décharge très rapidement (même après 8 heures de charges ) . Je n'ai jamais pu regarder plus d'une heure trente de vidéo à la suite. L'indicateur de charge aussi est bizarre: il est toujours à 3 barres ou à 1 barre rouge.

    Est-ce que quelqu'un aurait une solution pour résoudre mon problème ?

  2. #2
    Tu dois bien roder la batterie !

    Vas voir là-dedans pour plus de détails.

  3. #3
    Nouvel Archosien
    Date d'inscription
    novembre 2008
    Messages
    3
    Ok mais cela n'est efficace qu'à long terme non. Je pense qu'il est possible de perdre 3 heures de batterie en 2 semaines si ?

  4. #4
    Archosien expert Avatar de Nowon
    Date d'inscription
    juillet 2007
    Âge
    32
    Messages
    593
    A mon avis tu dois déjà dans un premier tps la roder com le dit vickam8, pour certains ça demande 12 en USB (surtout si tu le fais d'un ordi portable). Apres rodage (cad charge et décharge) essaie le à nouveau. Si c'est toujours pareil, direction SAV.
    Des Problèmes de câblage audio ou vidéo ? Créez vous un topic et contactez-moi par MP !

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Achat Aux Us : Recit D'une Tres Mauvaise Experience
    Par ccombey dans le forum Gen 5
    Réponses: 16
    Dernier message: 10/04/2008, 10:08:31

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •