Affichage des résultats 1 à 6 sur 6

Discussion: Problème de charge incomplète

  1. #1
    Nouvel Archosien
    Date d'inscription
    novembre 2008
    Âge
    32
    Messages
    3

    Problème de charge incomplète

    Bonsoir tout le monde. Je suis nouveau sur le forum et je viens d'acheter un archos 5 120g. Tout semble aller nickel sauf que je n'arrive pas à le charger. J'explique : quand je l'ai reçu la batterie était un peu chargé. Je l'ai mis à charger en usb pendant 8 heures. Au bout de huit heures, pas de led qui clignote mais apparemment c'est un problème connu, par contre après 8 heures, l'indicateur de batterie n'est qu'à la moitié et j'ai beau continuer à charger, ça a pas l'air de bouger.

    J'ai commandé le mini-dock mais pas encore reçu, je vais tester avec mais ça me semble louche.

    Si vous avez des idées, elles sont les bienvenues.

    Merci

  2. #2
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Bug connu.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  3. #3
    Nouvel Archosien
    Date d'inscription
    novembre 2008
    Âge
    32
    Messages
    3
    bug connu mais c'est quoi la solution s'il y'en a une ??? SAV ??

  4. #4
    Archosien amateur
    Date d'inscription
    novembre 2008
    Âge
    39
    Messages
    38
    Je possède : casque supra bose
    salut Nicolas71,

    je pense que ton problème sera réglé une fois que tu utiliseras le mini dock. si ce n'est pas le cas il te faudra respecter les trois heure de temps de charge avec le mini dock.
    as tu essayer de tester ton autonomie actuelle avec une charge de 8 heures par usb?
    si tu trouve moins que 5 heures ce n'est vraiment pas normal. retour SAV conseillé

  5. #5
    Archosien expert Avatar de Victor67
    Date d'inscription
    novembre 2007
    Âge
    25
    Messages
    887
    Est-ce que ton archos est allumé quand tu le charge par USB.
    Si la réponse est non c'est normal il faut IMPERATIVEMENT que l'Archos soit allumé lors d'une charge USB (par secteur (docks) NON mais par USB OUI).

  6. #6
    Nouvel Archosien
    Date d'inscription
    novembre 2008
    Âge
    32
    Messages
    3
    bon ok problème réglé. J'ai remis en charge et la miracle ça c'est mis à clignoter. Depuis reçu le mini-dock, donc plus de problèmes. Par contre pour faire un peu de HS, je trouve que le cable usb fourni avec le mini-dock est vraiment pas long, un peu pénible pour placer le dock sur mon bureau.

    En tout cas merci de vos réponses

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème de charge
    Par poupon dans le forum Gen 6
    Réponses: 12
    Dernier message: 14/11/2008, 11:34:12
  2. Recharge incomplète
    Par jacksparrow dans le forum Gen 6
    Réponses: 1
    Dernier message: 07/11/2008, 12:43:10
  3. Problème de charge via USB
    Par crusty dans le forum Gen 5
    Réponses: 9
    Dernier message: 25/06/2008, 15:45:57
  4. Probleme charge
    Par famoussas89 dans le forum Gen 5
    Réponses: 2
    Dernier message: 22/06/2008, 13:31:50
  5. problème charge 604 et firmware
    Par perig dans le forum Gen 4
    Réponses: 0
    Dernier message: 06/02/2008, 17:51:34

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •