Affichage des résultats 1 à 6 sur 6

Discussion: Chargeur de piètre qualité...?!

  1. #1
    Archosien amateur
    Date d'inscription
    avril 2008
    Messages
    63
    Je possède : Samsung YP-S3

    Chargeur de piètre qualité...?!

    Salut à tous,

    C'est une des rare fois où j'ouvre un topic, mais je me sentais obligé de partager mon ébahissement après ça...(voir la photo qui suit)

    En voulant simplement débrancher le chargeur secteur de mon 504, la fiche électrique est restée branchée et s'est détachée donc du bloc d'alimentation (c'est ça?) du chargeur.

    Le "made in China" c'est vraiment pas ça...!

  2. #2
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    T'es sûr que tu l'avais enfoncée à fond ? Il faut bien appuyer fort jusqu'au "clic".

    EDIT : j'ai rien dit : justement, ça a l'air bien.
    Bakelite : 0 - Prise : 1 !
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  3. #3
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    J'ai eu le même problème avec l'adaptateur secteur de mon AV500. Mais j'avais dû tirer très fort pour retirer l'adaptateur de la prise, et c'est ça qui l'a cassé. La conception même de l'adaptateur secteur de l'Archos le rend vulnérable à ce genre de problème.

    Ce n'est de toute façon pas normal, et hyper dangereux : en branchant la partie cassé, les deux broches sont découvertes, avec un accès direct au 230 V.

  4. #4
    Archosien amateur Avatar de Psykotick
    Date d'inscription
    octobre 2008
    Âge
    36
    Messages
    49
    Je possède : iPod nano 2G
    D'après la photo, la partie qui a cedée était collée !!!
    Inadmissible pour un produit électrique de cette qualité !
    Un site... 11 Pays... 2000 Photos

    http://www.un-monde-de-photos.fr/

  5. #5
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Je suis pas sûr sûr que ça soit collé, je pense que c'est le plastique qui s'est rompu.

    Je vous ferai quelques photos du mien dès que possible.

  6. #6
    Archosien amateur
    Date d'inscription
    avril 2008
    Messages
    63
    Je possède : Samsung YP-S3
    Je suis plus enclin à mettre également en cause la qualité du plastique utilisé pour le chargeur, c'est vrai que ma photo malheureusement n'est pas très nette (mais on a pas le droit a plus de 1Mo par photo), mais en fait c'est carrément fissuré.
    En effet, c'est assez dangereux, ça ne tient pas, et le risque d'électrocution est grand s'il continue à être utilisé après ce genre de mésaventure....et malheureusement pour ma part en attendant je n'ai pas le choix si je ne veux pas être privé de l'usage de mon Archos, arF...mais du coup j'hésites également à m'en racheter un...!

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. 705 qualité du son des hauts parleurs ?
    Par fafatiz dans le forum Gen 5
    Réponses: 0
    Dernier message: 21/09/2008, 18:31:17
  2. Qualité audio
    Par WantNuggets dans le forum Gen 6
    Réponses: 20
    Dernier message: 20/09/2008, 19:36:34
  3. Réponses: 45
    Dernier message: 19/04/2008, 20:39:52
  4. Qualité et volume du son AV500
    Par rom73 dans le forum AV
    Réponses: 2
    Dernier message: 17/03/2008, 16:12:16
  5. Qualité Archos 605 sur un plasma 127
    Par Jojo02 dans le forum Gen 5
    Réponses: 11
    Dernier message: 27/02/2008, 20:24:47

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •