Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 15 sur 16

Discussion: Impossible de lire video avi

  1. #1

    Impossible de lire video avi

    Bonjour,
    je n'arrive pas à lire des vidéos (une dizaine) qui sont en format avi et qui devraient donc être lues par mon archos.
    Je les transfere mais au moment de leur lecture l'archos me propose d'acheter le plugin cinéma.
    Ceci est bizarre car toutes les videos en avi j'arrive à les lire théoriquement.
    La il est ecrit que c'est le format audio qui n'est pas accepté...y a-t-il un moyen pour les lire quand même ?
    Merci pour votre aide.

  2. #2
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    Avi n'est qu'un conteneur et non pas un codec vidéo en tant que tel. Conséquence, tu peux insérer au sein d'un avi une vidéo dont le codec n'est pas supporté par le baladeur.
    En l'occurence, si un message te propose d'acheter le plugin Cinéma, c'est qu'il doit s'agir en fait de mpeg2.
    Pour être certain, tu peux détecter le codec utilisé avec le logiciel Gspot, par exemple (gratuit).

  3. #3
    merci pour ta réponse.
    Est il possible de convertir ces fichiers en un format lisible par le balladeur ?

  4. #4
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Bien sûr, tu peux utiliser Pocket DivX Encoder, par exemple.

  5. #5
    il est gratuit ?

  6. #6
    Archosien légendaire Avatar de ArcVox
    Date d'inscription
    novembre 2006
    Messages
    13 078
    Entrées dans le blog
    1
    Oui.

  7. #7
    Merci

  8. #8
    Archosien illustre Avatar de JulMasTer
    Date d'inscription
    juillet 2007
    Âge
    30
    Messages
    3 723
    Thocan n'a pas tout à fait raison.

    Si ta vidéo est en .avi et que le message pour acheter le plugin cinéma s'affiche, souvent le problème réside au niveau du son, et seulement du son : il doit être en .ac3 (il est vraiment très très rare de voir du mpg2 dans un conteneur .avi).

    utilise pocketdivxencoder, et réencode juste le son (coche dans les options avancées "pas de réencodage vidéo"). ça prend même pas 5 minutes (au contraire du réencodage vidéo qui nécessite au moins 30 minutes minimum).

  9. #9
    ok c'est exactement ça, c'est le format du son (aac) qui pose problème.
    Merci à tous

  10. #10
    ce logiciel est tres bien. J'ai reussi a covertir le son. Cependant au demarrage, on me demande de choisir un modèle d'appareil. Je choisis biensur archos (la classe !!), mais parès il y a différents modèles mais pas le mien (605 wifi). lequel choisir ?
    Merci

  11. #11
    Archosien expert
    Date d'inscription
    juillet 2007
    Messages
    531
    Je possède : Ipad& galaxy s4
    tu peux prendre le 604 ou le 604 WIFI.

  12. #12
    Citation Envoyé par Xbook Voir le message
    tu peux prendre le 604 ou le 604 WIFI.
    ils ne sont pas présenté... il n'y a que des modeles que je ne connais pas.
    Est-ce vraimet important ?

  13. #13
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    En fait, chaque modèle est associé à une résolution spécifique.
    Pour ma part, je prends le format HDTV qui propose la résolution la plus élevée et qui est très bien supportée par l'Archos.

  14. #14
    quel modele d'archos choisir pour prendre cette réolution ?

  15. #15
    Archosien novice
    Date d'inscription
    septembre 2008
    Âge
    26
    Messages
    15
    j'ai voulu mettre moi aussi une vidéo avi sur mon archos, et ça ne marchait pas. j'ai encodé le son comme expliqué avec le logiciel, et cette fois-ci, la vidéo se lit, mais le son est "bizarre", les personnages ont des voix de coqs chatrés en accéléré, et le son crache. Comme c'est la première vidéo que je mets dessus, c'est peut-être un problème qu'avec celle-ci, mais c'est quand même embêtant.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réponses: 8
    Dernier message: 20/09/2009, 18:35:12
  2. Probléme pour lire une vidéo prise sur google vidéo
    Par MoshingKid dans le forum Gen 5
    Réponses: 6
    Dernier message: 15/06/2008, 18:38:03
  3. probleme lecture de video .avi (sacadage)
    Par kamhal dans le forum Gen 5
    Réponses: 10
    Dernier message: 12/05/2008, 13:46:03
  4. Porblème lecture video .avi
    Par Doc' dans le forum Gen 5
    Réponses: 7
    Dernier message: 12/03/2008, 19:28:42
  5. Archos 504 video en avi
    Par kal6fer dans le forum Gen 4
    Réponses: 2
    Dernier message: 05/01/2008, 22:59:39

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •