Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 15 sur 28

Discussion: Micro saccade video de temps à autre lors de la lecture de divX (+ problème de charge)

  1. #1
    Archosien amateur
    Date d'inscription
    juin 2008
    Âge
    44
    Messages
    53
    Je possède : Creative Micro Muvo

    Micro saccade video de temps à autre lors de la lecture de divX (+ problème de charge)

    Bonjour, je suis nouveau sur ce forum. Je possède depuis une semaine un ARCHOS 605 80Go (ainsi qu'un mini dock). Je rencontre 2 problèmes :

    - lors de la charge de la batterie, que ce soit par le mini dock ou par le cable USB, le voyant de charge ne clignote jamais. J'ai recherché sur ce forums, apparemment certains rencontrent ce problème. Je trouve ça génant de ne pas savoir au bout de combien de temps il faut arrêter la charge. Avez vous une estimation des temps avec le cable USB et le mini dock ?

    - lors de la lecture de divx je rencontre de manière aléatoire (mais pas souvent, je dirais toutes les 6-7 minutes) une micro saccade au niveau de la video. Bizarrement si je tiens l'archos dans les mains je ressens comme une micro secousse (venant forcément du disque dur, seule pièce contenant de la mécanique dans l'archos) au moment où cette micro saccade survient (elle dure grossièrement un quart de seconde mais ça casse la fluidité de la video). Que le bitrate du divX soit élevé ou non ne change rien. Le disque dur n'est théoriquement pas fragmenté vu que je n'ai copié qu'une fois des choses dessus après l'avoir acheté il y a une semaine... Bizarre non ?
    Est ce que ça vous arrive aussi ? D'où vient ce problème ?

  2. #2
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    Pour les estimations de temps de recharge :
    - 8h par USB (dépend fortement de la qualité de ton port USB)
    - 3h par secteur

    As-tu installé le dernier firmware ?

  3. #3
    Archosien amateur
    Date d'inscription
    juin 2008
    Âge
    44
    Messages
    53
    Je possède : Creative Micro Muvo
    Merci pour les temps de charge.

    Pour le dernier firmware il m'a été proposé automatiquement lorsque j'ai terminé le parametrage du wifi avec ma neufbox. Sans réfléchir je l'ai installé, je n'aurais peut être pas du ? (Je pense toujours qu'une version plus récente est toujours meilleure que les précédentes). Je n'ai donc pas eu le temps de le tester avec le fimware d'origine vu que j'ai commencé par le parametrage du wifi (je sais ça n'était pas prioritaire...)

  4. #4
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    Si, si. Tu as bien fait de mettre le dernier firmware ; je voulais justement m'assurer que tu l'avais fait.
    Par contre, cela veut dire que c'est mauvais signe : je crains que ce ne soit un problème technique lié à ton disque dur...
    Tente de contacter le SAV, afin de voir ce qu'ils te répondent...

  5. #5
    Archosien amateur
    Date d'inscription
    juin 2008
    Âge
    44
    Messages
    53
    Je possède : Creative Micro Muvo
    Merci, je pensais aussi à ça, un disque dur dont les têtes bougent comme ça sans raison doit avoir un petit problème...

  6. #6
    Archosien amateur
    Date d'inscription
    juin 2008
    Âge
    44
    Messages
    53
    Je possède : Creative Micro Muvo

    Question

    Bonjour, je continue mon post sur mon petit problème de micro saccade aléatoire pour voir si d'autres personnes rencontrent le même soucis, ou peuvent me confirmer que ce qui m'arrive leur arrive aussi.

    Pour rappel, de manière aléatoire, j'ai une micro saccade au niveau de l'image de temps à autres (je dirais en moyenne toutes les 5-6 minutes grossièrement). Cela se passe ainsi : en tenant mon archos dans les mains, je le sens très légèrement vibrer. Au bout de quelques secondes il revibre tres légèrement à nouveau et là l'image se gèle pendant un très court instant (je dirais 1/4 de secondes mais ça suffit à casser la fluidité d'une video). Cela ne vient pas de l'encodage de la video : admettons que j'ai eu une micro saccade à un instant t sur une video, si je reviens en arrière sur cet instant t pour le relire, je n'ai pas de saccade. En plus, ce phénomène peut m'arriver sur n'importe quelle type de videos, y compris les videos demos Archos.

    Aujourd'hui j'ai essayé d'investiguer un peu plus : tout le monde est d'accord sur le fait que le disque dur est la seule pièce capable d'émettre ces vibrations vu que c'est la seule partie mécanique (je ne prends pas en compte le haut parleur que j'ai éteint pour mon test). J'ai refait un test en collant carrément mon oreille sur l'archos et je crois avoir trouvé ce qui se passe. Je ne suis pas électronicien et n'ai pas conçu l'archos, ce qui suit ne sont donc que des hypothèses concernant le fonctionnement de l'archos :

    - l'archos doit avoir une ram permettant de faire de la lecture bufferisée. le disque dur lit donc une partie de la video et par économie d'énergie s'arrête de tourner et parke les têtes (ça correspond à la première vibration et en collant mon oreille j'entends veritablement que le disque ne tourne plus).
    - Une fois que la partie de la video a été affichée à l'écran l'archos doit aller rechercher les données sur le disque. Là le disque se remet à tourner et les têtes se remettent à bouger. (En collant mon oreille dessus, je perçois clairement que le disque se remet à tourner). Et c'est à ce moment là que j'ai ma micro saccade au niveau de l'affichage.

    J'en tire la conclusion suivante : mon disque ne me semble pas defectueux, la preuve est que lorsque je copie des fichiers de l'archos vers le PC ou inversement tout se passe tres bien, je l'ai même deja rempli d'une traite (et d'ailleurs je n'ai jamais vu un périphérique USB2 aussi rapide).
    Je comprends que par économie d'énergie (l'autonomie d'un Archos n'est déjà pas énorme) le disque s'arrête de temps à autre mais lors de sa remise en marche je rencontre mon petit problème.

    Alors est ce dû au modèle du disque dur ? Est-ce que le firmware permet le controle de l'arret/redémarrage du disque dur ?

    J'aimerais que ceux qui ont un Archos 605 avec disque dur (le mien est un 80 Go) fasse l'expérience suivante : lecture d'une video, sans son, avec l'oreille collée sur l'archos, et qu'ils me disent si le disque dur de leur archos s'arrête de tourner de temps à autre, et si, lorsqu'il redémarre, ils perçoivent une micro saccade de l'affichage video.

    Voici quelques informations sur mon modèle :

    Archos 605 wifi 80 GB

    Model number 54V25H

    Numéro sous le code barre CA081416903

    Version du logiciel : 2.1.04 (WMDRMPD : 10.1)

    Merci pour votre patience et votre aide éventuelle !

  7. #7
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    La réponse est à mon avis simple : oui, le disque dur ne lit pas en permanence (tu dois d'ailleurs voir la lupiotte s'allumer pour indiquer les accès disques), donc oui tu dois probablement entendre le disque dur se remette à tourner à chaque accès si tu colles ton oreilles, mais non la vidéo ne doit pas freezer pour autant.

    J'ai un 604 30Go depuis désormais presque deux ans et je n'ai jamais rencontré ce genre de problème...
    Donc le mieux à faire est de renvoyer ton baladeur en SAV ou de demander un échange standard si achat très récent.

  8. #8
    Archosien amateur
    Date d'inscription
    juin 2008
    Âge
    44
    Messages
    53
    Je possède : Creative Micro Muvo

    Micro saccade video aléatoire

    J'ai contacté Archos par mail, ils me proposent une inspection par leurs services. ça m'ennuie un peu car mise à part ce tout petit truc, tout fonctionne à merveille. J'ai un peu peur qu'on me dise que mon appareil ne présente aucun défaut ou qu'on m'en renvoie un qui présente le même défaut (ou pire).

    Mon Archos 605 est il vraiment un cas unique ? Ou suis je trop exigeant ? ce "micro-freeze", cette micro saccade est tellement courte que je me demande si Archos va me prendre au sérieux. Sur une scène ou ça bouge beaucoup ça se perçoit bien mais sur une scène ou il ça bouge peu c'est quasiment imperceptible... De plus le son ne subit aucune discontinuité. En fait la video se gèle un instant puis elle s'accelère pour pouvoir rattraper son retard et rester synchro avec le son...

  9. #9
    Nouvel Archosien
    Date d'inscription
    juillet 2008
    Âge
    44
    Messages
    4
    Bonjour,

    j'ai également un Archos 605, et j'ai remarqué ces mêmes micro-coupures, accompagnées d'une vibration du lecteur. Pour moi, elles sont simplement le reflet de la reprise de la lecture des données sur le disque dur, donc rien que de très normal.

    Et pour répondre à un post plus haut, il me semble bien effectivement que la diode rouge d'indication d'activité du disque dur s'allume en même temps (donc, là aussi, c'est normal).

    Même s'il est vrai que ces micro-coupures sont un peu gênantes, le reste est pour moi tout à fait normal (heureusement que le disque ne tourne pas en continu, sinon l'autonomie s'effondrerait.

    Mais tout ceci n'est que mon humble avis ...

  10. #10
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    Si tu renvoies le baladeur en SAV, prépare le terrain en ajoutant à ton colis une note explicative la plus détaillée possible, avec un process de test éventuellement si tu arrives à reproduire le problème.
    N'ayant pas de 605S ou H, je ne peux être affirmatif mais je certifie n'avoir jamais rencontré ce problème, ni avec avec mon 604 30Go, ni avec le 405 2Go ni avec le 605 4Go.

  11. #11
    Archosien amateur
    Date d'inscription
    juin 2008
    Âge
    44
    Messages
    53
    Je possède : Creative Micro Muvo
    Bonjour Sniper et merci pour ta réponse !

    Sache que je suis un peu du même avis que toi mais partant de là on ne peut pas dire que la lecture de video sur l'archos 605 (je ne sais pas si les autres modèles sont touchés) se fait de manière 100% fluide, ce qui est plutôt un comble pour un appareil censé faire ça à la perfection... Je n'ai pas essayé de le relié à une tv via le mini-dock mais ça doit être encore plus flagrant sur un grand écran...

    Avant de renvoyer quoique ce soit, je pense que je vais contacter Archos par téléphone pour savoir leur avis là dessus. Pas envie que mon 605 fasse un Allez/retour au sav pour rien ...



    Enfin quelqu'un qui a le même symptome que moi ! Y en a t-il d'autres ?
    Manifestez vous !

    Et pour ceux qui ont un modèle à Carte mémoire alors, théoriquement, ça ne doit pas le faire ?

  12. #12
    Nouvel Archosien
    Date d'inscription
    juillet 2008
    Âge
    44
    Messages
    4
    Effectivement, je m'attendais à une lecture parfaitement fluide, ce qui n'est pas le cas, même si ça n'est pas dramatique, surtout dans les conditions dans lesquelles je l'utilise (j'ai enfin trouvé le moyen de passer mes 3h30 de RER par jour agréablement ! Mais en terme de pollution lumineuse et sonore, c'est la totale !).

    Je me rends compte que je n'ai pas précisé : c'est aussi un 605 80 Go que je possède.

  13. #13
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    Spa normal...

  14. #14
    Archosien amateur
    Date d'inscription
    juin 2008
    Âge
    44
    Messages
    53
    Je possède : Creative Micro Muvo
    Bizarre en effet, 2 mecs de 35 ans, avec tous les 2 un archos 605 80 Go et qui se tapent plus de 3h de transport par jour (eh oui c'est aussi mon cas, d'où l'achat de l'archos) ....

    Bon trève de plaisanterie.... A la base je voulais prendre un 605 à carte memoire (4 Go) car j'ai toujours été contre les disques durs dans les trucs portatifs (pour des raisons de fragilité). Et chez Avides en Allemagne, le 605 80 Go n'était pas cher, alors j'ai pris ça ... Mais si tous les 80 Go ont ce soucis je sens que je vais le regretter !!!!

  15. #15
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    La version flash, outre sa faible capacité de stockage, a sa contrepartie : des taux de transfert ridiculement bas... (conformes à la techno flash, quoi)

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Temps de charge avec battery dock
    Par gbreizh dans le forum Gen 5
    Réponses: 1
    Dernier message: 10/05/2008, 15:22:20
  2. Temps de charge
    Par ptinabot dans le forum Gen 5
    Réponses: 13
    Dernier message: 01/05/2008, 14:45:06
  3. Probleme lecture vidéo et musique
    Par darkspoodle dans le forum Gen 5
    Réponses: 4
    Dernier message: 08/03/2008, 16:21:01
  4. Micro saccades en lecture video sur 605 80G
    Par cedbleu dans le forum Gen 5
    Réponses: 3
    Dernier message: 29/02/2008, 18:20:30
  5. Bloqué lors de la charge
    Par gregdamb83 dans le forum Gen 5
    Réponses: 0
    Dernier message: 04/01/2008, 08:36:31

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •