Affichage des résultats 1 à 3 sur 3

Discussion: USB ConneXion device unknown

  1. #1
    Nouvel Archosien
    Date d'inscription
    juillet 2008
    Âge
    35
    Messages
    2

    Mécontent USB ConneXion device unknown

    Hi
    sorry I dont speak french, but I have a problem with my Archos 605 Wifi 160GB.
    one day my archos present problems and shutdown ramdomly for a week, next I try all the repair tools and then I use the Format tool that there is in boot options (power button and then TV button). I install the firmware 2.1.04 and now everything its OK except that I connect my Archos to any PC and Windows show me "device unknown" in harddrive or "a problem occour installing.." in windows device mode, and dont show the a605, I connect with midi dock via USB and windows show "the device run better in USB 2.0..." but its to slow to transfer and only works with minidock and not always, before format my archos conection was fine in all the USB ports, and now dont connect in any PC or notebook.
    I dont known if was a software or hardware issue.
    sorry again I dont speak french but i can understand french answers.
    Thanks and please helpme

  2. #2
    Administrateur/Rédacteur en chef Avatar de N@styatak
    Date d'inscription
    novembre 2006
    Messages
    4 675
    Entrées dans le blog
    1
    Ecrivez-moi par mail à nastyatak-at-gmail.com (je ne suis pas le Support Archos mais j'accepte les bonnes infos). Comptes Twitter, Facebook

    Pourquoi vous êtes mal accueilli sur le forum ? La réponse est ici
    . Tous les conseils pour bien démarrer avec votre Archos ("tarer" sa batterie...) !



  3. #3
    Nouvel Archosien
    Date d'inscription
    juillet 2008
    Âge
    35
    Messages
    2
    thanks
    I waiting the Admin response of Archosfans for my registration in the forum but 3 days ago.
    if someone have an answer to my problem I realy appreciate.

    Thanks for all

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème de connexion USB au PC : la solution
    Par Yannick74 dans le forum Gen 5
    Réponses: 2
    Dernier message: 12/01/2009, 21:41:39
  2. connexion usb pour AV 530
    Par scoub33av530 dans le forum AV
    Réponses: 0
    Dernier message: 17/06/2008, 00:17:51
  3. Premiere charge usb, pas de connexion
    Par misanthrope35 dans le forum Gen 5
    Réponses: 5
    Dernier message: 08/06/2008, 19:01:16
  4. Problème connexion usb sur xp
    Par eths dans le forum Gen 5
    Réponses: 4
    Dernier message: 04/06/2008, 18:04:17

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •