Affichage des résultats 1 à 3 sur 3

Discussion: Usb Hote Marche Pas !!

  1. #1
    Nouvel Archosien
    Date d'inscription
    mai 2007
    Âge
    43
    Messages
    2

    Mécontent Usb Hote Marche Pas !!

    HELP !! Je viens de recevoir un 704 Wifi 80 GO et impossible de faire reconnaitre quoi que ce soit au connecteur usb hote. j'ai tout essayé : Cle usb, appareil photo (eos 400d, panasonic TZ3, Casio Exilim en mode PTP et MSC, lecteur de carte externe, disque dur externe...
    quoi que je branche, l'appareil reste désespérément muet alors que le connecteur B lui fonctionne bien...

    Y a t-il une manip à faire ou il suffit juste de brancher... je sais plus quoi faire surtout que la fonction qui m'interrèsse le plus c'est de vider mes appareils photos dedans...

    Merci de votre aide...

  2. #2
    Administrateur/Rédacteur en chef Avatar de N@styatak
    Date d'inscription
    novembre 2006
    Messages
    4 675
    Entrées dans le blog
    1
    Arf, non il n'y a pas de manips particulière.


    Il est possible que ton appareil soit endommagé.
    Essayes de retourner au magasin ou tu l'as acheté s'il est physique.
    Ecrivez-moi par mail à nastyatak-at-gmail.com (je ne suis pas le Support Archos mais j'accepte les bonnes infos). Comptes Twitter, Facebook

    Pourquoi vous êtes mal accueilli sur le forum ? La réponse est ici
    . Tous les conseils pour bien démarrer avec votre Archos ("tarer" sa batterie...) !



  3. #3
    Nouvel Archosien
    Date d'inscription
    mai 2007
    Âge
    43
    Messages
    2

    Pouce levé Merci

    Merci de l'info. Je me doutais bien qu'il y avait rien de particulier à faire !! Bon ben retour à l'expéditeur alors.... en espèrant que le prochain n'aura pas ce défaut !!

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème USB hôte
    Par jack118218 dans le forum Gen 6
    Réponses: 19
    Dernier message: 01/07/2012, 08:55:30
  2. Câble USB hôte pour Archos 5 ou 7
    Par pampi.tlse dans le forum Gen 6
    Réponses: 2
    Dernier message: 28/12/2010, 17:38:35
  3. Ma connexion USB ne marche plus
    Par thor dans le forum Gen 7
    Réponses: 7
    Dernier message: 06/06/2010, 13:54:24
  4. Achat câble hôte USB
    Par phanou dans le forum Gen 5
    Réponses: 5
    Dernier message: 10/06/2009, 13:13:57
  5. Clé USB wifi, ça marche ?
    Par Nae78 dans le forum Gen 5
    Réponses: 31
    Dernier message: 12/02/2008, 09:31:47

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •