Affichage des résultats 1 à 1 sur 1

Discussion: Chargeur AV400

  1. #1
    Nouvel Archosien
    Date d'inscription
    février 2014
    Âge
    27
    Messages
    4

    Chargeur AV400

    Bonjour à tous,

    Je viens de récupérer 2 archos av400 qui vont me permettre d'enregistrer de vieille cassette.

    Cependant j'ai récupéré ces archos av400 sans chargeur, j'ai donc acheté un chargeur universel (3V à 12V) avec bi-polarité.

    Selon mes souvenirs, il faut utiliser du 5V et une polarité en +, mais le voyant du chargeur ne s'allume pas...

    Est-ce les bons réglages ?

    [EDIT] : Je vois que personne sait :) . Donc une autre question : Si ma batterie est morte, est-ce normal que le voyant vert/rouge ne s'affiche pas quand je le recharge ? Ou dans tous les cas il devrait s'afficher ?

    Cdlt,
    Dernière modification par elroro51 ; 18/03/2016 à 15:16:01. Motif: Sans réponse

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Archos PMA430 + AV400
    Par Knight dans le forum Achat/Vente
    Réponses: 3
    Dernier message: 02/09/2011, 11:27:01
  2. Travailler sur Archos AV400 20Go
    Par rochde dans le forum Gen 5
    Réponses: 6
    Dernier message: 07/07/2011, 20:38:03
  3. Lecture de son sur Archos AV400
    Par rochde dans le forum AV
    Réponses: 0
    Dernier message: 07/07/2011, 09:12:02
  4. Hdd av400
    Par Inside dans le forum AV
    Réponses: 6
    Dernier message: 29/06/2008, 17:30:10
  5. Connexion d'un disque dur externe sur un AV400
    Par william dans le forum AV
    Réponses: 0
    Dernier message: 15/10/2007, 23:51:48

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •