Affichage des résultats 1 à 4 sur 4

Discussion: FairUse Wizard 2 LE : X::_EncodingSetEncodingMode

  1. #1
    Archosien novice
    Date d'inscription
    avril 2008
    Âge
    72
    Messages
    7

    FairUse Wizard 2 LE : X::_EncodingSetEncodingMode

    Bonsoir

    Je viens d'installer FairUse Wizard 2 LE pour copier mes DVD sur mon Archos 605 Wifi.

    J'ai suivi les instructions présentées dans la page suivante :
    http://www.archoslounge.net/Encoder-...r-PC-pour.html

    Les premières étapes se sont bien déroulées, jusqu'à la fin de la phase d'indexation. J'ai alors reçu le message "X::_EncodingSetEncodingMode" avec un titre incomplet dont j'ai finalement compris qu'il s'agit de "Pass Mode Handling needed".

    Ce message me semble concerner le mode une ou deux passes, pour lequel je n'aurais précisé ni le mode ni les filtres de codage. En remontant dans les écrans précédents, je ne trouve aucun contrôle qui me permette de corriger cet oubli.

    La FAQ du site FairUse ne mentionne pas cette difficulté. Je viens donc ici pour chercher de l'aide.

    Quelqu'un aurait-il une petite idée ou un conseil à me donner ?

    D'avance, je l'en remercie

    Merci aussi aux modérateurs de déplacer mon message sur un forum mieux adapté si celui-ci n'est pas le bon.

    Arbiel
    PC sous Windows XP SP2 Edition familiale

  2. #2
    Archosien novice
    Date d'inscription
    avril 2008
    Âge
    72
    Messages
    7
    Bonjour

    J'ai de nouveau essayé ce matin, après avoir éteint mon PC. J'ai obtenu un message plus compréhensible (je n'avais peut-être pas fait attention hier soir)
    Le profil d'encodage sélectionné n'est disponible que dans l'Edition. Complète de FairUse Wizard
    Le premier écran dispose d'un bouton "Options". Dans l'écran correspondant, la zone dans laquelle on peut choisir le mode d'encodage est totalement grisée. C'est actuellement XviD qui est sélectionné.

    Merci de m'indiquer ce que je peux faire.

  3. #3
    Archosien novice
    Date d'inscription
    avril 2008
    Âge
    72
    Messages
    7
    Bonsoir

    J'ai finalement trouvé la raison de mes difficultés. Le didacticiel présenté dans la page que j'ai mentionnée dans mon premier commentaire concerne la version 2.6 de FairUse. La version que j'ai installée est la versions 2.8, dans laquelle les valeurs par défaut des paramètres ne sont apparemment pas identiques à celles de la version 2.6. En l'occurrence, le profil d'encodage n'est pas initialisé.

    La zone "Préférences" de l'écran "Options" propose une liste déroulante pour initialiser les paramètres nécessaires.

  4. #4
    Administrateur/Rédacteur en chef Avatar de N@styatak
    Date d'inscription
    novembre 2006
    Messages
    4 675
    Entrées dans le blog
    1
    OK. Cool du feedback
    Ecrivez-moi par mail à nastyatak-at-gmail.com (je ne suis pas le Support Archos mais j'accepte les bonnes infos). Comptes Twitter, Facebook

    Pourquoi vous êtes mal accueilli sur le forum ? La réponse est ici
    . Tous les conseils pour bien démarrer avec votre Archos ("tarer" sa batterie...) !



Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •