Affichage des résultats 1 à 6 sur 6

Discussion: Archos 97 b titanium ne s allume pas au deballage?

  1. #1
    Nouvel Archosien
    Date d'inscription
    décembre 2013
    Messages
    3

    Question Archos 97 b titanium ne s allume pas au deballage?

    bonjour!
    Apres avoir déballé ma magnifique tablette flambante neuve 97 b titanium,je suis bien les instructions:je branches le chargeur et la rien pas d allumage.je fais donc reset en appuyant sur le bouton d allumage plus de 10 secondes car la tablette est depourvue d un autre reset, toujours rien.quelqu'un aurait - il une solution? merci d avance.

  2. #2
    Archosien expert Avatar de lemtel
    Date d'inscription
    octobre 2010
    Âge
    74
    Messages
    823
    Je possède : A70bit, A43it, A70Titanium
    Bonjour xita,

    Sur ma 70 Titanium il n'y a pas de led.

    J'ignore si il en est de même pour la 97 b. La laisser branchée, en charge, pendant 2 à 3 heures sans rien faire avec la tablette.

    Le plaisir de l'usage c'est pour bientôt...

  3. #3
    Nouvel Archosien
    Date d'inscription
    décembre 2013
    Messages
    3
    Bonjour lemtel,
    Non il n' y a pas de led indiquant la charge.la tablette est sous charge depuis plus de 3 heures et le chargeur n' est pas chaud;peut etre un probleme avec le chargeur ou alors, une sécurité interne a la tablette qui ne permet pas la charge????je vais essayer avec un vieux chargeur nokia .
    Merci de ton aide...

  4. #4
    Archosien expert Avatar de lemtel
    Date d'inscription
    octobre 2010
    Âge
    74
    Messages
    823
    Je possède : A70bit, A43it, A70Titanium
    Si rien ne bouge, aussi cruel que cela puisse paraitre, il y a peut-être lieu d'envisager le SAV en passant par le canal d'achat.

  5. #5
    Archosien amateur
    Date d'inscription
    octobre 2013
    Messages
    54
    Je possède : Note3, Tab Win 8.1 pro, gamepad2, 605
    Citation Envoyé par xita Voir le message
    Bonjour lemtel,
    Non il n' y a pas de led indiquant la charge.la tablette est sous charge depuis plus de 3 heures et le chargeur n' est pas chaud;peut etre un probleme avec le chargeur ou alors, une sécurité interne a la tablette qui ne permet pas la charge????je vais essayer avec un vieux chargeur nokia .
    Merci de ton aide...
    Bonsoir,

    Il semble que tu n'ais pas essayé d'accéder au menu recovery de ta machine . Bouton Power+ VOL+ durant une dizaine de Secondes afin de tenter une réinitialisation usine avant de le renvoyer au SAV.

  6. #6
    Nouvel Archosien
    Date d'inscription
    décembre 2013
    Messages
    3
    Bonjour,
    j ai tout essayé,rien a faire la tablette ne donne pas signe de vie.Retour SAV dès aujourd'hui.Merci de votre aide.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Archos 97 titanium HD
    Par thierry-5it dans le forum Tablettes gamme Elements
    Réponses: 69
    Dernier message: 14/11/2013, 20:36:25
  2. archos 80 titanium
    Par claudine29 dans le forum Problèmes
    Réponses: 2
    Dernier message: 10/09/2013, 12:48:45
  3. Archos Titanium 80, 16 Go à 153 €
    Par 7&trang dans le forum Tablettes gamme Elements
    Réponses: 0
    Dernier message: 22/08/2013, 09:07:32
  4. [Vends] Archos 97 titanium
    Par Neillys dans le forum Achat/Vente
    Réponses: 0
    Dernier message: 04/04/2013, 07:54:30
  5. 1er déballage : pixel mort !!
    Par stef91140 dans le forum Produits
    Réponses: 32
    Dernier message: 25/02/2011, 08:16:35

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •