Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 15 sur 25

Discussion: Quel firmware installer ?

  1. #1
    Archosien amateur
    Date d'inscription
    mai 2007
    Âge
    50
    Messages
    37

    Quel firmware installer ?

    Bonjour,

    Je viens de passer du 604 ou 605 WIFI 30 GO et je souhaite savoir quel firmware installer. En lisant les sujets sur le forum, je crois voir qu'il ne faudrait pas aller au dessus de la version 1.7.13 ?
    Si c'est le cas, où trouver le lien pour le téléchargement car sur le site Archos il n'y est pas et sur l'archoslink je ne l'ai plus.
    Merci d'avance pour votre aide.

  2. #2
    Archosien illustre Avatar de Kisskiss
    Date d'inscription
    décembre 2007
    Âge
    26
    Messages
    2 021
    Entrées dans le blog
    2
    Je possède : Une petite dizaine de baladeurs (dont la moitié sont morts!!!)
    Pour l'instant, c'est mieux, oui de ne pas aller plus loin dans les màj (enfin bon, moi je suis à la 1.8... et j'en suis très content!!!)

    Quelqu'un avait mis un lien sur le forum pour télécharger tous les firmware plus ancien, mais je sais plus où....

  3. #3
    Archosien amateur
    Date d'inscription
    mai 2007
    Âge
    50
    Messages
    37
    Merci, je vais attendre de qq'un me mets le lien.

  4. #4
    Archosien amateur
    Date d'inscription
    mai 2007
    Âge
    50
    Messages
    37
    Merci, je vais attendre de voir si quelqu'un me met le lien
    (c'est mieux écrit...)

  5. #5
    Archosien illustre Avatar de Kisskiss
    Date d'inscription
    décembre 2007
    Âge
    26
    Messages
    2 021
    Entrées dans le blog
    2
    Je possède : Une petite dizaine de baladeurs (dont la moitié sont morts!!!)
    Pour cela, utilise le bouton "modifier" en bas à droite du cadre de ton message :

  6. #6
    Archosien expert Avatar de Tinii_14
    Date d'inscription
    novembre 2007
    Âge
    25
    Messages
    1 831
    Entrées dans le blog
    1
    Je possède : MpMan =), Ipod Shuffle I
    Regarde avant quel firmware est déja installé, si tu vien de l'acheté, ce sera probablement une version 1.8.xx, qui n'est maheuresement pas downgradable.
    ARCHOS Build the Best Multimedia Players!

  7. #7
    teddyyy_14
    Invité
    Pas forcement Tini, car les balladeurs ont été fabriqué il y a plusieurs semaines...

  8. #8
    Archosien amateur
    Date d'inscription
    mai 2007
    Âge
    50
    Messages
    37
    Je le reçois mercredi soir donc je regarde...

  9. #9
    Archosien expert Avatar de Tinii_14
    Date d'inscription
    novembre 2007
    Âge
    25
    Messages
    1 831
    Entrées dans le blog
    1
    Je possède : MpMan =), Ipod Shuffle I
    ah j'croyais que tu lavais déja reçu, tiens nous au courant
    ARCHOS Build the Best Multimedia Players!

  10. #10
    Archosien illustre Avatar de Kisskiss
    Date d'inscription
    décembre 2007
    Âge
    26
    Messages
    2 021
    Entrées dans le blog
    2
    Je possède : Une petite dizaine de baladeurs (dont la moitié sont morts!!!)
    Une personne qui était dans le même cas nous indiquait qu'il possédait le firmware 1.3.06 juste après l'achat, donc....

  11. #11
    coachdav
    Invité
    J'ai recu le mien il y a 2 SEMAINES d'Allemagne et c'était le 1.7.13

  12. #12
    Archosien amateur
    Date d'inscription
    mai 2007
    Âge
    50
    Messages
    37
    Je vais donc l'attendre avec impatience )

  13. #13
    teddyyy_14
    Invité
    tien nous au courant =)

  14. #14
    Archosien amateur
    Date d'inscription
    mai 2007
    Âge
    50
    Messages
    37
    Bonsoir,

    Le petit bijou est arrivé et, oh surprise, il y a le firmware 1.7.13 donc si j'ai bien compris je ne change rien...

  15. #15
    teddyyy_14
    Invité
    non

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Quelles applications installer ?
    Par jedimasterdomdo dans le forum Gen 5
    Réponses: 17
    Dernier message: 04/08/2009, 19:33:31
  2. Quel adaptateur secteur pour le 404 ?
    Par wiigmini dans le forum Gen 4
    Réponses: 5
    Dernier message: 02/03/2008, 00:31:52
  3. Cloner dd du 605: Quel format de partition
    Par shikamaru dans le forum Gen 5
    Réponses: 2
    Dernier message: 07/02/2008, 17:27:01
  4. 705 + camcorder impossible à installer
    Par Archo-Rock dans le forum Gen 5
    Réponses: 1
    Dernier message: 12/01/2008, 06:16:49

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •