Affichage des résultats 1 à 8 sur 8

Discussion: Tablette Hors service ? diode alimentation sans vie...

  1. #1
    Archosien novice
    Date d'inscription
    juin 2013
    Âge
    38
    Messages
    8

    Tablette Hors service ? diode alimentation sans vie...

    Bonjour,

    Je rencontre un soucis avec ma tablette 101XS Gen10, elle ne s'allume plus et lorsque je la place sur secteur (mode clavier connecté/tablette) la diode d'alimentation reste "sans vie".
    Quelqu'un aurait il déjà rencontré ce type d'incident ? Elle n'est plus sous garantie et j'ai peu de moyen en ce moment pour m'en acheter une nouvelle...

    Est ce que l'un d'entre vous a déjà démonté cette tablette ? elle semble fixé par des clips et non par des vis... Un moyen peut être de vérifier après démontage que la tablette est alimentée ?
    J'ai cherché un peu sur internet avec les mots clés "démonter" "dismantle" ou "disassembly" mais j'ai peu de résultat mis à part ce site : http://philippe.legrand10.free.fr/TA...-4-archos.html ou j'ai tenté de prendre contact avec le rédacteur de l'article sans grand sucés pour le moment.

    Toute aide sera la bienvenue, merci.
    Dernière modification par deeway ; 04/06/2013 à 13:13:22.

  2. #2
    Archosien confirmé
    Date d'inscription
    décembre 2008
    Âge
    50
    Messages
    220
    Je possède : Archos PMA430, Archos 35IT, Archos 70 Titanium
    Bonjour,
    l'as tu laissée branchée sur secteur un certain temps, genre une demi heure, que la charge commence réellement ?

  3. #3
    Archosien novice
    Date d'inscription
    juin 2013
    Âge
    38
    Messages
    8
    Citation Envoyé par nick92 Voir le message
    Bonjour,
    l'as tu laissée branchée sur secteur un certain temps, genre une demi heure, que la charge commence réellement ?
    Oui, je l'ai laissé branché sur le secteur toute la nuit mais sans effet, la diode ne s'allume toujours pas. J'ai tenté aussi le reset et la méthode power & volume + avec le même résultat.

  4. #4
    Archosien confirmé
    Date d'inscription
    décembre 2008
    Âge
    50
    Messages
    220
    Je possède : Archos PMA430, Archos 35IT, Archos 70 Titanium
    C'est mauvais signe en effet.
    As tu essayé de t'y connecter depuis un pc ?

  5. #5
    Archosien novice
    Date d'inscription
    juin 2013
    Âge
    38
    Messages
    8
    Citation Envoyé par nick92 Voir le message
    C'est mauvais signe en effet.
    As tu essayé de t'y connecter depuis un pc ?
    J'ai tenté de la connecter en usb sur mon pc mais sans succés vu que la tablette ne s'allume pas... Personne donc ne s'est attaqué à démonter cette bête là ?

    Si je pousse un peu plus loin mon diagnostic, le pb vient soit :
    -Carte mére
    -Processeur
    -Batterie

    Aucune alimentation après l'avoir connecté sur les deux usb donc je pencherais bien pour la batterie dans un premier temps..
    Dernière modification par deeway ; 05/06/2013 à 15:16:50.

  6. #6
    Archosien novice
    Date d'inscription
    juin 2013
    Âge
    38
    Messages
    8
    Aprés quelques tentatives j'ai pu ouvrir la tablette sans trop l'abimer. Le système de clip est bien ..BIP.. en tout cas on peut dire que c'est bien fixé pour durer... Je vais prendre quelques photos de l’intérieur et ajouter ces infos à mon post ainsi que toutes les manipulations que je réaliserais.

  7. #7
    Archosien novice
    Date d'inscription
    mars 2012
    Âge
    48
    Messages
    12
    bonjour,
    j'ai un probleme equivalent, que ce soit sur le clavier ou sur la tablette directement, nous n'arrivons plus a charger notre 101xs.
    pour info, j'ai demonté ke clavier et c'est le connecteur qui est desoudé.

    je suis à la recherche du brochage du dock pour faire un chargeur plus costau à partir du clavier. si vous avez cette info, je suis preneur.

    lolau

  8. #8
    Archosien novice
    Date d'inscription
    juin 2013
    Âge
    38
    Messages
    8
    je n'ai pas ce schéma malheureusement mais je vais chercher un peu sur le net, qui sait ....

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. écran tactile archos 30c vision HORS SERVICE
    Par BABA EAST 67 dans le forum Archos Vision
    Réponses: 7
    Dernier message: 12/05/2013, 16:47:13
  2. Réponses: 8
    Dernier message: 23/07/2011, 13:06:44
  3. Disque dur hors-service
    Par Tintin35 dans le forum Gen 6
    Réponses: 5
    Dernier message: 28/12/2010, 17:15:25
  4. Réponses: 1
    Dernier message: 06/06/2009, 14:03:30
  5. Sortie video de la DVR Station hors service ?
    Par Guinness dans le forum Gen 6
    Réponses: 19
    Dernier message: 26/01/2009, 17:18:15

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •