Affichage des résultats 1 à 5 sur 5

Discussion: prb de charge en USB

  1. #1
    Nouvel Archosien
    Date d'inscription
    mars 2008
    Âge
    41
    Messages
    3

    En colère prb de charge en USB

    Bonjour,
    Je n'arrive à charger mon archos 605 uniquement avec le cable livré d'origine. J'ai acheté un cable à la fnac, un cable sur internet et un cable sur le site d'archos, la connexion usb se fait sans problème, je peux transférer des fichiers mais cela ne charge pas, c'est normal ?
    Merci d'avance.

  2. #2
    Archosien expert Avatar de beeyamin
    Date d'inscription
    octobre 2007
    Âge
    30
    Messages
    606
    J'avais eu le même problème. Et quand j'ai appelé le SAV, elle m'a fait remarqué que j'avais un cable USB pour la génération 4 et non pour la génération 5.

    Quand tu branche le cable USB 4G sur un 605, tu ne peux pas le charger, mais juste transférer des données.

    Le Problème est extérieurement les deux cables sont identique à 100%, il faut donc bien faire attention sur la boîte.

  3. #3
    Nouvel Archosien
    Date d'inscription
    mars 2008
    Âge
    41
    Messages
    3
    Merci et tu sais ou je peux me procurer un cable de gen 5 ?

  4. #4
    Archosien expert Avatar de beeyamin
    Date d'inscription
    octobre 2007
    Âge
    30
    Messages
    606
    Je te conseille d'acheter un MiniDock qui te permettera de le charger sur secteur en 3 petites heures.

    PS: j'avais pas fait attention que tu avais le cable d'origine. Ton archos charge avec le cable d'origine mais ca prend en moyenne 8h ce qui est excessivement long.

  5. #5
    Nouvel Archosien
    Date d'inscription
    mars 2008
    Âge
    41
    Messages
    3
    Ok merci

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Ne se charge plus !
    Par namster33 dans le forum Gen 5
    Réponses: 9
    Dernier message: 30/11/2008, 17:01:43
  2. charge permanente
    Par Pierre dans le forum Gen 5
    Réponses: 24
    Dernier message: 26/03/2008, 15:04:23
  3. À Propos De La Charge De La Batterie
    Par darkpedro43 dans le forum Gen 5
    Réponses: 8
    Dernier message: 10/02/2008, 11:35:36
  4. problème charge 604 et firmware
    Par perig dans le forum Gen 4
    Réponses: 0
    Dernier message: 06/02/2008, 17:51:34
  5. Bloqué lors de la charge
    Par gregdamb83 dans le forum Gen 5
    Réponses: 0
    Dernier message: 04/01/2008, 08:36:31

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •