Affichage des résultats 1 à 4 sur 4

Discussion: Archos 101 G9 Turbo - très lente

  1. #1
    Nouvel Archosien
    Date d'inscription
    mai 2013
    Âge
    35
    Messages
    1

    Message Archos 101 G9 Turbo - très lente

    Bonjour,

    j'ai fait l'acquisition d'une tablette Archos 101 Go Turbo en Aout 2012.
    Depuis la dernière mise à jour ( il y a quelques mois), la tablette est extrêmement lente, au point de devoir attendre 30 secondes à 1min en réel pour passer d'une page a une autre sous Chrome ou simplement pour lire un email. La tablette est inutilisable dans l'état.
    J'ai remarqué aussi qu'à chaque démarrage elle indique "réindexing files" et ça dure moins de 10min.

    est-ce un problème connu? avez-vous une solution? un problème de firmware?

    merci

    Nicolas

  2. #2
    Nouvel Archosien
    Date d'inscription
    mai 2013
    Âge
    70
    Messages
    4
    Je possède : Archos 101G9

    En colère Archos 101G9, sans Turbo mais très lente aussi.

    Bonjour,
    J'ai le même problème avec une tablette A101G9 (8Go) depuis la mise à jour avec Android 4.0.28.
    Quel que soit le navigateur, (Chrome, Dolphin, ou Navigateur) les temps de réponse sont très longs (30s à 1mn) pour charger une page web en WiFi depuis une Neufbox4 !
    Souvent un message d'alerte système : l'application ... met trop de temps à répondre (Attendre, Rapport, Arrêter) s'affiche donc le problème est détecté mais non résolu !
    Dans d'autres applications c'est l'écran tactile qui tarde à répondre malgré plusieurs calibrages successifs.
    Que faire pour signaler ou résoudre le problème ?
    Cordialement.
    D.G.

  3. #3
    Bonjour,
    J'ai également de gros problémes de lenteur avec ma tablette 101 g9 lorsque je navigue avec Chrome.
    J'ai téléchargé à partir du Play Store "OPERA MINI" et la navigation est très rapide et sans probléme par rapport avec Chrome ou ma tablette bloqué sans arret.
    Cherade

  4. #4
    Archosien confirmé
    Date d'inscription
    octobre 2011
    Messages
    466
    D'après ce que je lis ça ressemble davantage à un problème de connexion web plutôt qu'à un problème de tablette.
    Je ne peux pas en dire plus n'ayant pas ce genre de souci (ni autres d'ailleurs) - j'ai une 101 GEN 9 depuis début avril 2012 et je n'utilise pas chrome mais firefox.
    Je pense que j'ai raison de penser ce que je pense.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. archos 101 G9 turbo MAJ 4.0.26 ??
    Par seib121 dans le forum Problèmes
    Réponses: 1
    Dernier message: 20/12/2012, 16:36:21
  2. Archos 101 G9 turbo
    Par Clenzowen dans le forum Problèmes
    Réponses: 2
    Dernier message: 10/11/2012, 12:48:06
  3. Conseil Archos 80 G9 turbo ou 101 G9 Turbo 250 Go
    Par gil_51 dans le forum Produits
    Réponses: 11
    Dernier message: 23/09/2012, 20:55:15
  4. [Vends] Archos G9 101 turbo 250Go
    Par nicoloco dans le forum Achat/Vente
    Réponses: 2
    Dernier message: 10/05/2012, 09:29:22
  5. Réponses: 0
    Dernier message: 17/06/2011, 04:23:58

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •