bonjour a tous,
est ce que c'est normal que google play me dise que rayman jungle run n'est pas compatible avec mon appareil: archos 101 g9 250go android 4.0.4.
si quelqu'un a une reponse elle sera la bienvenue car je nage dans la semoule et le couscous qui va avec .
Merci.