Affichage des résultats 1 à 7 sur 7

Discussion: [archos 101 - G9 250MO] Problème de charge

  1. #1
    Nouvel Archosien
    Date d'inscription
    décembre 2012
    Messages
    4

    [archos 101 - G9 250MO] Problème de charge

    Bonjour,
    Pour mon premier sujet sur le forum je viens pour un petit (ou gros) problème sur ma tablette.
    Ma G9 a moins de 6mois et aujourd'hui j'ai eut une drôle de surprise.

    Hier soir il restait ~10% de batterie.
    Cette après midi, je viens pour l'allumer, écran noir.
    Je me dis : bon pas grave je vais la mettre en charge (14h).
    Je laisse tourner 1h.
    Re-essai, toujours écran noir.
    La je remarque que le voyant clignote rapidement, je regarde la doc. et je lis que cela viendrait qu'elle est complètement déchargé.
    Soit, laissons la encore, sauf que la il est 20h et le voyant clignote tjr rapidement.
    Du coup j'ai un doute sur le fait que la batterie se charge.

    J'ai essayé le power 10s / power + volume 10s, brancher / débrancher ...

    Bref l'ecran reste noir de chez noir.
    Quand je reste dix seconde pour le reboot le voyant de change s'allume un coup puis s'éteint expressément.
    J'ai contacté archos mais j'aimerais avoir votre avis, ou si d'autre on eut aussi le problème.

    Merci d'avance pour toute réponse :)

    PS : Normalement elle a la dernière mise à jour.

  2. #2
    Archosien confirmé
    Date d'inscription
    octobre 2011
    Messages
    466
    Ton firmware est à jour ?
    Dernière modification par self ; 18/12/2012 à 19:17:11.

  3. #3
    Nouvel Archosien
    Date d'inscription
    décembre 2012
    Messages
    4
    J'ai fais les mises à jour à chaque fois.
    Donc je pense être à jour mais comme, je peux pas l'allumer impossible de savoir la version actuelle.

  4. #4
    Archosien confirmé
    Date d'inscription
    octobre 2011
    Messages
    466
    Sur le sujet le manuel dit :

    IMPORTANT: Lorsque vous branchez votre tablette alors que la batterie est à plat,

    - le témoin de charge s’allume puis clignote. Lorsque le témoin de charge clignote rapidement, cela signifie que l’appareil est en chargement mais ne dispose pas encore d’assez de charge pour démarrer. Le chargement peut durer un moment. Une fois que le chargement est suffisant pour un démarrage, l’appareil s’allume et le logo de démarrage ARCHOS s’affiche.


    - Si le témoin de charge ne clignote pas au bout de quelques secondes, la raison peut être une surdécharge de la batterie.


    1. Déconnectez le câble d'alimentation de la tablette.
    2. Appuyez 10 secondes sur le bouton On/Off pour une réinitialisation de l'appareil.
    3. Connectez à nouveaau le câble d'alimentation à la tablette.
    Après un certain temps (quelques minutes ou une heure), le témoin de charge commence à clignoter.

  5. #5
    Nouvel Archosien
    Date d'inscription
    décembre 2012
    Messages
    4
    Déjà fait, d’où mon problème.
    Elle est toujours en mode "je clignote rapide" depuis des heures même avec la manip.

  6. #6
    Archosien confirmé
    Date d'inscription
    octobre 2011
    Messages
    466
    ???

    As-tu essayé ça :

    -Tablette débranchée, tu appuie sur on/off jusqu'à que le voyant s'éteigne.
    -Attend 30s
    -Rapuie sur on/off sans relâcher jusqu'à que le voyant se rallume et se réteigne.
    -Attend 30s
    -Rebranche au secteur.

  7. #7
    Nouvel Archosien
    Date d'inscription
    décembre 2012
    Messages
    4
    Bon après une charge de 14h à 22h elle vient de se rallumer sans raison en me disant qu'elle est a 5% de batterie ...
    Bref je comprend rien, mais elle remarche.

    En tout cas merci de tes réponses "self" :)

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. probleme de charge archos 70 tablet
    Par frederic877 dans le forum Discussions générales
    Réponses: 4
    Dernier message: 07/11/2012, 12:25:13
  2. Archos 101 G9 250GO :charge par USB
    Par nicoloco dans le forum Problèmes
    Réponses: 14
    Dernier message: 12/04/2012, 10:17:42
  3. probléme de charge sur l archos IT
    Par vincentpsg dans le forum Gen 7
    Réponses: 2
    Dernier message: 21/12/2009, 09:42:44
  4. Problème de charge Archos 5
    Par mlnsam dans le forum Gen 6
    Réponses: 7
    Dernier message: 25/08/2009, 20:28:38
  5. Problème charge Archos 5
    Par jeannot-30 dans le forum Gen 6
    Réponses: 18
    Dernier message: 07/05/2009, 17:07:22

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •