Page 1 sur 2 12 DernièreDernière
Affichage des résultats 1 à 15 sur 22

Discussion: Problème avec les webradios

  1. #1
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92

    Problème avec les webradios

    Bonjour,

    qnad j'écoute une web radio directement à partie d'un site, celle-ci marche très bien pendant que l'écran est allumé. mais dès qu'il s'éteint (le rétro-éclairage s'éteint) la webradio commence à saccader. Est-ce que chez vous c'est pareil ? croyez-vous que c'est du à un defaut de construction ?
    Arriveriez-vous tester une webradio avec l'écran éteint et me dire si elle marche ? je vous donne le lien de ma webradio :
    http://www.onefm.ch/home/playerv2/player.php

    merci par avance

  2. #2
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92
    y a t-il qqn ?

    Est-ce que un possesseur d'un archos 605 wifi peut-il tester ce lien en dessus dans le 1er post en ayant son PMP pas branché et en attendant que le rétro-éclairage s'éteigne (l'écran s'éteint au bout de quelques secondes mais pas l'appareil; il marche mais sans l'écran allumé)??

    Chez moi, quand l'écran est éteint, la webradio saccade et dès que j'appuie sur une touche pour réallumer le rétro-éclairage, ça marche de nouveau bien sans petite coupure. Pouvez-vous me dire s'il y a des coupures quand l'écran est éteint ? merci

  3. #3
    Archosien expert Avatar de beeyamin
    Date d'inscription
    octobre 2007
    Âge
    30
    Messages
    606
    je vais essayer

  4. #4
    Archosien expert Avatar de beeyamin
    Date d'inscription
    octobre 2007
    Âge
    30
    Messages
    606
    Ecoute, moi a priori tout marche bien, c'est pas sacadé

  5. #5
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92
    Citation Envoyé par beeyamin Voir le message
    Ecoute, moi a priori tout marche bien, c'est pas sacadé
    t'as bien attendu que l'écran s'éteigne ?

    moi c'est au bout de quelques minutes que ca commence a saccader

  6. #6
    Herpès Avatar de Perfectfred
    Date d'inscription
    novembre 2007
    Âge
    26
    Messages
    7 111
    Entrées dans le blog
    10
    Je possède : iBook
    Les webradios lues par lecteur flash semblent causer des difficultés au bout d'un certain temps.
    C'est surement du au cache du navigateur qui est pas suffisant pour stocker les données reçues.

    Essaye de voir si ta webradio ne propose pas un lien en mms://

  7. #7
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92
    Citation Envoyé par Perfectfred Voir le message
    Les webradios lues par lecteur flash semblent causer des difficultés au bout d'un certain temps.
    C'est surement du au cache du navigateur qui est pas suffisant pour stocker les données reçues.

    Essaye de voir si ta webradio ne propose pas un lien en mms://
    mais ce qui est bizarre c'est que qand l'ecran est allumé, il n'y a pas de probleme, la web radio ne saccade pas.
    Chez toi aussi au bout de quelques minutes, cela saccade quand le rétro-éclairage s'éteint ?

  8. #8
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92
    Je n'ai pour l'instant de lien mms.
    mais en revanche je dispose d'un lien pls, d'un lien avec un port 80 et d'un lien xxxxxx.mp3
    Je ne sais pas si tu peux faire qqch avec.
    voila et encore merci

  9. #9
    Herpès Avatar de Perfectfred
    Date d'inscription
    novembre 2007
    Âge
    26
    Messages
    7 111
    Entrées dans le blog
    10
    Je possède : iBook
    Chez moi le lecteur flash saccade au bout de quelque temps mais pas au moment ou l'écran s'arrête d'être éclairé, ça doit être une coincidence.

    Les adresses http://url.xx:port ne sont pas supportées directement sur l'archos, il y a bien des lecteurs flash comme celui de cette radio, mais je n'ai pas trouvé la solution parfaite, et pourtant je cherche :D

  10. #10
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92
    Citation Envoyé par Perfectfred Voir le message
    Chez moi le lecteur flash saccade au bout de quelque temps mais pas au moment ou l'écran s'arrête d'être éclairé, ça doit être une coincidence.

    Les adresses http://url.xx:port ne sont pas supportées directement sur l'archos, il y a bien des lecteurs flash comme celui de cette radio, mais je n'ai pas trouvé la solution parfaite, et pourtant je cherche :D
    je n'ai pas tres bien ce compris ce que tu cherches mais en tout cas merci bcp pour tes efforts car archos je leur ai envoye un email et il m'ont répondu :
    cette utilisation [d'écouter de la radio en streaming] n'est pas adéquate .
    j'ai aussi vu que tu avais une technique pour lire les webardio flash à partir d'un lecteur téléchargé. j'ai essaye mais ca a pas marché.

  11. #11
    Herpès Avatar de Perfectfred
    Date d'inscription
    novembre 2007
    Âge
    26
    Messages
    7 111
    Entrées dans le blog
    10
    Je possède : iBook
    je vais tenter de te faire ça dans la soirée si je suis pas trop fatigué, mais je doute que ça aille vraiment mieux

  12. #12
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92
    Citation Envoyé par Perfectfred Voir le message
    je vais tenter de te faire ça dans la soirée si je suis pas trop fatigué, mais je doute que ça aille vraiment mieux
    mais tu vas essayer de faire quoi ??

  13. #13
    Herpès Avatar de Perfectfred
    Date d'inscription
    novembre 2007
    Âge
    26
    Messages
    7 111
    Entrées dans le blog
    10
    Je possède : iBook
    de voir pourquoi le lecteu que je propose ne marche pas chez toi, et de voir si ça peut augementer le temps avant le grésillement

  14. #14
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92
    slt t'as trouve une solution a mon probleme ??

  15. #15
    Archosien amateur
    Date d'inscription
    décembre 2007
    Messages
    92
    Bonjour,

    je voulais savoir si qqn connait un truc pour écouter une radio en streaming ?
    Savez-vous sil existe un lecteur flash qu'on peut installer sur l'archos ou un truc comme ça ?
    Pck mes webradios en flash rament toujours avec ou sans l'écran allumé.
    merci

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. pb avec les favoris!!
    Par Chacaltaya dans le forum Gen 5
    Réponses: 2
    Dernier message: 18/08/2008, 18:48:38
  2. Réponses: 246
    Dernier message: 04/05/2008, 20:05:07
  3. Problème avec un jeux flash
    Par Varm dans le forum Gen 5
    Réponses: 9
    Dernier message: 14/03/2008, 18:25:40
  4. PBM avec les jeux flash !!!
    Par babmat dans le forum Gen 5
    Réponses: 13
    Dernier message: 08/01/2008, 05:55:28
  5. Probleme avec les rubriques
    Par Ch0uchou dans le forum Gen 5
    Réponses: 2
    Dernier message: 29/08/2007, 22:41:25

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •