Affichage des résultats 1 à 6 sur 6

Discussion: ARCHOS 101 G9 - pb reception WIFI

  1. #1
    Nouvel Archosien
    Date d'inscription
    mars 2012
    Âge
    46
    Messages
    3

    ARCHOS 101 G9 - pb reception WIFI

    Bonsoir,

    J'ai recu ce Mercredi mon Archos 101g9 : tout nickel sauf la reception WIFI qui est TRES mauvaise (a 50cm de ma freebox le signal est faible).
    J'ai 3laptops + 2ipods a la maison : aucun pb de connexion, je peux surfer dans toutes les pieces de la maison. Avec mon archos c'est impossible.
    Quelle deception
    Le SAV Archos m'a demande de changer le canal d'emission de mon reseau (pas de changement sur la recpetion), mise a jour du Firmware (en 3.8 puis en 4.0.5...aucun effet), activer/desactiver le wifi : rien n'y fait, le signal est toujours aussi faible.

    Ce soir j'ai qd meme essaye chez un ami (reseau wifi non protege) : reception faible a 1m de sa box, pas de connection dans le reste de la maison...alors que sa tablette marche nickel.

    Tout semble montrer un pb sur le chip du wifi de l'archos.
    Je ne sais plus quoi faire...sinon rappeler le SAV et renvoyer mon archos.
    Si vous avez des idees, je suis preneur
    merci d'avance
    bonne soiree

  2. #2
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Tu as suivi les news à propos des 2 dernières mals ainsi que les discussions sur le forum à propos des 2 majs test ?
    Soit tout n'est pas réglé et une autre maj sera nécessaire, soit la tablette a effectivement un problème, ce que tu sembles montrer.
    Fais un autre essai ailleurs que chez le pote.
    Tu as enregistré ta tablette, redémarré complètement ?
    Ta Freebox en en WEP ou WPA ?
    Dernière modification par Benmars ; 24/03/2012 à 22:40:44.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  3. #3
    Nouvel Archosien
    Date d'inscription
    mars 2012
    Âge
    46
    Messages
    3
    Salut Benmars et merci de ta réponse !

    - Mises a jour : tout ok,
    - tablette enregistrée,
    - que veux-tu dire par redémarré complètement ?
    - je suis effectivement en WEP (j'ai tout a reconfiguré pour passer en WPA : 3laptops, 2fixes, 2ipods...essayerai demain matin),
    dans tous les cas si un réseau wifi non sécurisé ma réception est faible, j'ai bien peur que ce soit un pb hw et pas soft ; type defaut soudure.
    A noter que j'ai également l'écran qui pixellise de temps en temps.
    bref, vivement que je puisse utiliser ma tablette normalement !
    bonne soirée

  4. #4
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Le problème avec ICS était le WEP. Ceux qui ont un problème en WEP ne l'ont pas en WPA.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  5. #5
    Archosien légendaire Avatar de cajl
    Date d'inscription
    avril 2007
    Âge
    57
    Messages
    19 528
    Entrées dans le blog
    2
    Je possède : Presque tous les Archos... (et Arnova - Vision)
    Et cela arrive sur d'autres tablettes sous ICS....
    The Old Man Of Archos
    Toutes les générations sont chez moi !

  6. #6
    Nouvel Archosien
    Date d'inscription
    mars 2012
    Âge
    46
    Messages
    3
    bonjour,

    Bien que le test chez mon ami (reseau wifi non securise) a ete un echec ( signal FAIBLE a cote de sa box et pas de connection a 10m alors qu'avec sa tablette SONY aucun pb de connection), j'ai qd meme fait le test hier soir : WEP,WPA et pas de securite du tout...meme resultat : la tablette montre clairement un pb de reception wifi 'connection FAIBLE' meme a 50cm de ma box.
    (tablette sur les genous et box juste dans le dos : pas de reception du tout !!).
    Je jette l'eponge et demande remplacement de ma tablette ce jour,
    bonne journee

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réception TV sur Archos 101
    Par jakai dans le forum Produits
    Réponses: 3
    Dernier message: 04/03/2011, 22:43:47
  2. Problème réception TNT Archos 704 TV
    Par qwanki35 dans le forum Gen 4
    Réponses: 5
    Dernier message: 25/04/2009, 10:54:20
  3. Réception courrier sur Archos 5
    Par sebastien33450 dans le forum Gen 6
    Réponses: 2
    Dernier message: 07/01/2009, 14:30:26
  4. Réponses: 40
    Dernier message: 30/06/2008, 14:12:44
  5. Réception wifi faible
    Par philout06 dans le forum Gen 5
    Réponses: 2
    Dernier message: 04/08/2007, 10:37:54

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •