Affichage des résultats 1 à 10 sur 10

Discussion: Mon Archos 504 ne s'allume plus

  1. #1

    Mécontent Mon Archos 504 ne s'allume plus

    Bonjour, tout est dans le titre. Vous allez surement penser que je n'ai pas effectué de recherche. Si mais mon problème a une petite différence.

    Je l'ai depuis noel et j'en était très content. Je ne l'utilisait pas trop, je le rechargeait une fois tous les 2 ou 3 jours, je ne l'ai pas fait tomber.....etc.
    Mais après avoir mis des vidéos musiques te images dessus (ce que je faisait déjà en abondance depuis 2 semaines), je l'allume pour vérifier si l'appareil les lisait. Tout était parfait. Et lorsque je l'étegnait comme d'habitude, je ne fit pas attention: le voyant d'alimentation était toujours allumé après l'instinction (c'était la 1ère fois que ça arrivait). Je le vis lorsque je le remettais dans la housse. J'ai alors essayé d'appuyer longtemps sur le bouton d'alimentation. Rien. J'ai donc retiré la batterie. En effet le voyant s'est éteint !
    Mais à quel prix : lorsque j'essaye de l'allumer => rien. Mais il y a une particularité qui me distingue des autres cas que j'ai trouvés : le voyant ne s'allume pas (j'ai pourtant essayé d'appuyer longtemps). J'ai donc connécté l'archos au secteur, mais il ne s'allume pas non plus. A l'ordinateur : pareil. En fait, il ne donne aucun signe de vie.
    J'ai entendu parler du bouton reset. Est ce que ça efface tous les fichiers qu'on a mis dessus ? si c'est la seule solution, comment sauvegarder les fichiers ? le disque dur de 80 gb est immense, par conséquent j'y ai mis pas mal de trucs qui ne se trouvent qu'ici...

    Merci de votre aide car je suis dégouté, je le convoitait depuis belle lurette et je trouvait ce truc fantastique, et voilà qu'il me largue (façon de parler).

  2. #2
    Archosien confirmé Avatar de Cesaer
    Date d'inscription
    janvier 2007
    Âge
    27
    Messages
    111
    Non je ne crois pas qu'il est de problème avec le bouton reset c'est le formatage de disque qui fait perdre les données.

  3. #3
    Merci d'avoir répondu aussi vite ! Alors je suis pas obligé de perdre mes données ? le problème proviendrait davantage de la batterie que du DD ? (elle n'était, je le précise, pas du tout déchargée).

  4. #4
    Archosien confirmé Avatar de Cesaer
    Date d'inscription
    janvier 2007
    Âge
    27
    Messages
    111
    Bah c'est assez bizarre comme truck ce qui t'arrive en effet essaye le reset et si ca donne rien ramène le au magasin où tu l'as acheté même si c'est dommage pour tes données, j'avoue que ca m'énerverais de perdre toutes ma musique et mes séries :o

  5. #5
    Où se trouve le reset ?
    Pourrais tu marquer le bouton sur cette photo , avec paint par exemple ?

    Tu est donc sur que je ne perdrai pas mes données avec le reset ?

  6. #6
    Archosien confirmé Avatar de Cesaer
    Date d'inscription
    janvier 2007
    Âge
    27
    Messages
    111
    Euh là je ne peux pas t'aider, je n'ai jamais eu de 504 dans les mains :o mais je crois qui se trouve a coté des branchement de l'alimentation et des docks mais ca reste à voir, (regarde dans ta doc sur le 504) sinon si quelqu'un à un 504 dans les parages ca serait simpa de sa part d'aider ^^

  7. #7
    Guibulle
    Invité
    derriere la batterie , mais j'en sais pas plus , regarde la doc c'est surement marqué !

  8. #8
    Ok, ça marche !!! c'est le bouton qui ressemble à une soudure sur du cuivre

    ici :

    En tout cas ça m'a rien formaté. super

    merci beucoup les mecs.

    Mais donc, on peut "reseter" à l'infini et ça fait rien ?

  9. #9
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    yep !

  10. #10
    Archosien novice
    Date d'inscription
    février 2008
    Messages
    5
    Merci, tu n'est pas le seul à avoir eu se problème et grace a toi aujourd'hui sa marche . pour tous le monde, si sa vous arive ne vous en fete pas


    1-votre ARCHOS a un écran noir
    2-enlevez la batrie
    3-apuiez sur reset (bouton rond couleur d'oré apuiez dessus"CLIC")
    4-remetez la baterie et sa remarche

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •