Affichage des résultats 1 à 2 sur 2

Discussion: Archos 9 PCTablet sous windows XP : Probléme connexion wifi

  1. #1
    Nouvel Archosien
    Date d'inscription
    février 2012
    Âge
    31
    Messages
    1

    Archos 9 PCTablet sous windows XP : Probléme connexion wifi

    Bonjour à tous,

    J'ai récemment passé sous windows XP ma tablette, tout se passe impeccable, installation des driver de l'écran tactile, pilotes graphiques, audio, clavier virtuel mais je coince au wifi.

    Lorsqu'elle tente de se connecter sur mon réseau, elle tente plusieurs fois d'obtenir l'adresse ip avant d'abandonner. J'ai essayé de lui attribuer directement une adresse ip, là elle marque qu'elle est connectée, dans le status de la connexion je vois méme qu'il y a quelques paquets echangés mais impossible de me connecter à internet. Méme dans l'interface de la box elle n'est pas trouvé (sur la bbox j'ai un schéma de réseau où sont recensé tout mes appareil connecté avec adresse ip et mac).

    Cette tablette se connectait trés bien sous windows 7 ou ubuntu.

    J'ai essayé plusieurs drivers :
    BCM_Rel_5_10_101_0_XP
    Sp39242
    Sp39912
    Sp41680
    Sp43742
    Sp48616
    Sp49134

    Tout les drivers me retourne le même problème.

    J'ai aussi essayé de désinstaller les drivers Bluetooth.

    Dans le tuto, il est mentionné a l'installation des driver de choisir l'installation manuel et le pilote pour Broadcom 4322AG 802.11a/b/g/draft-n Wi-Fi Adapter. Dans aucune des installations, je n'ai eu la possibilité de faire ce choix.

    Je vous remercie d'avance pour les futures réponses :)

  2. #2
    Modérateur/Rédacteur Avatar de dkfx77
    Date d'inscription
    décembre 2009
    Âge
    26
    Messages
    7 988
    Entrées dans le blog
    1
    Je possède : Archos 101 XS ; Platinum 45 ; Oxygen 50c ; 43IT ; 5IT ; 504 ; Gmini 402 ; Quelques Arnova
    [Sujet déplacé dans la section de l'Archos 9]
    Darkfox - [Emeric]
    Qu'à cela ne tienne : éteint, un Archos ne buggue jamais.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème connexion USB sous Windows Vista
    Par lamalice972 dans le forum Gen 7
    Réponses: 14
    Dernier message: 20/11/2012, 08:20:51
  2. Problème d'actualisation sous Windows 7
    Par Clicki dans le forum Gen 7
    Réponses: 2
    Dernier message: 12/05/2011, 19:26:47
  3. Réponses: 9
    Dernier message: 27/10/2010, 10:21:44
  4. Réponses: 0
    Dernier message: 20/05/2010, 14:57:22
  5. Réponses: 15
    Dernier message: 03/08/2008, 15:09:46

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •