Affichage des résultats 1 à 6 sur 6

Discussion: 1ere utilisation archos, et deja une angoisse !

  1. #1

    1ere utilisation archos, et deja une angoisse !

    bonjour a tous,

    voila j'ai recu mon archos 70It cette apres midi, je l'ai mis directement en charge, et me suis dit "pk pas le mettre en route" et la le drame, il ne s'allume pas !

    est ce que l'appareil doit absolument etre pour la 1ere fois chargée au max pour etre allumé ?

    il est en charge depuis +/- 15h, temoin lumineux vert (non clignotant)

    merci pour les infos qui pourront m'aider :)

    bonne soirée

  2. #2
    Archosien confirmé Avatar de bach0405
    Date d'inscription
    décembre 2010
    Âge
    52
    Messages
    114
    as tu essayé d'appuyer 10 s sur la touche power?

  3. #3
    non vu qu'il est mis que c'est pour un reset sur l'appareil
    logiquement il devrait pouvoir s'allumer?

  4. #4
    Citation Envoyé par bach0405 Voir le message
    as tu essayé d'appuyer 10 s sur la touche power?
    je viens d'essayer, le temoin s'est mis a clignoter mais tjrs ecran noir normal ou non?

    apres avoir de nouveau laisser appuyer sur "on/off" le temoin est de nouveau allumé ...

  5. #5
    Archosien amateur Avatar de GérardDébutant
    Date d'inscription
    février 2011
    Âge
    64
    Messages
    29
    Bonsoir,
    En débranchant l'alim et en rebranchant il DOIT s'allumer (ça m'agace d'aileurs) ceci ressemble a un pb de l'écran.

  6. #6
    et bien apres l'avoir laisser en charge, mtn il s'allume :) il fallait donc bien le laisser recharger au max avant la 1ere utilisation

    merci pour vos reponses

    a bientot

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réponses: 6
    Dernier message: 23/01/2012, 12:57:05
  2. Réponses: 13
    Dernier message: 11/12/2010, 08:13:02
  3. Réponses: 4
    Dernier message: 19/08/2010, 13:40:11
  4. Archos 5 IT: updapte de appslibs (1ère utilisation)
    Par follador dans le forum Gen 7
    Réponses: 13
    Dernier message: 10/07/2010, 12:46:42
  5. Utilisation du mini dock sur une chaîne Hifi
    Par Buffalo Debile dans le forum Gen 6
    Réponses: 9
    Dernier message: 10/01/2009, 12:46:57

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •