Affichage des résultats 1 à 3 sur 3

Discussion: Installation de l'OS

  1. #1
    Archosien amateur
    Date d'inscription
    juillet 2008
    Âge
    27
    Messages
    20

    Installation de l'OS

    Bonjour,

    J'ai un soucis depuis quelque jours, mon archos reste bloqué sur la page d'accueil 'Archos Entertainment Your Way' et redémarre indéfiniment.

    J'ai donc fait un démarrage avec le bouton du volume, fait un Reper Disk, copié et installé le dernier firmware téléchargeable, et relancé le tout. Mais une page s'affiche avec "HDD recovery failed (code 2)".

    Comment résoudre le problème?

    Merci et bonnes fêtes de fin d'année

  2. #2
    Archosien légendaire Avatar de Benmars
    Date d'inscription
    novembre 2007
    Âge
    46
    Messages
    9 529
    Je possède : 504, 605, 10, 7ob eReader, key, 1.4 Vision, 1.8 Vision, Arnova 10dG3, Acer W510
    Fais une recherche dans le forum, mot-clé "recovery".
    Le code a été assez fréquent à une époque. Je ne promets pas de solution, je cois me souvenir que c'est mort.
    80 % des affirmations qui contiennent des statistiques sont fausses ...

  3. #3
    Archosien amateur
    Date d'inscription
    juillet 2008
    Âge
    27
    Messages
    20
    Merci pour l'info je n'avais pas pensé à ce mot clé.

    Je suis tombé sur ce post intéressant que je vais tester.
    http://www.archoslounge.net/forum/sh...ad.php?t=21935

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réponses: 3
    Dernier message: 05/01/2011, 05:32:47
  2. Poids de l'OS android ?
    Par Bugous dans le forum Gen 7
    Réponses: 9
    Dernier message: 07/02/2010, 05:31:19
  3. Changer l'os de l'archos
    Par baytechweb dans le forum Gen 7
    Réponses: 10
    Dernier message: 01/02/2010, 15:19:14
  4. Créer une image disque de la partition de l'OS
    Par Luigi B dans le forum Gen 7
    Réponses: 6
    Dernier message: 24/01/2010, 20:08:30
  5. bug de l'OS
    Par Infra_Red dans le forum Gen 5
    Réponses: 4
    Dernier message: 05/09/2008, 20:58:16

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •