Affichage des résultats 1 à 5 sur 5

Discussion: Mon archos ne démarre plus

  1. #1
    Nouvel Archosien
    Date d'inscription
    juillet 2009
    Messages
    3

    Mon archos ne démarre plus

    Bonjours à tous, voilà j'ai un problème avec mon archos 8HT:

    -Quand je l'allume, mon archos se lance mais reste bloquer sur Archos Entertainment Your way.
    -Il clignote au bout de 30 sec comme si il se relancais mais ça ne marche pas.

    comment faire ?

    Merci d'avance...

  2. #2
    Nouvel Archosien
    Date d'inscription
    juillet 2009
    Messages
    3
    Up ?

  3. #3
    Archosien amateur
    Date d'inscription
    octobre 2010
    Messages
    66
    Bonjour
    A ta place, je tenterai de réinstaller la rom d'origine par l'une des deux méthodes d'installation de rom.

    Alain

  4. #4
    Nouvel Archosien
    Date d'inscription
    juillet 2009
    Messages
    3
    Excuse moi je suis novice. Que veux tu dire part réinstaller la rom ? as-tu des liens avec tutoriels ?

  5. #5
    Archosien amateur
    Date d'inscription
    octobre 2010
    Messages
    66
    Bonjour
    Citation Envoyé par head69 Voir le message
    Excuse moi je suis novice.
    Nous l'avons tous été, et il y a un début à tous.
    Le problème c'est que sur la site d' Archos il n'y a pas grand choses sur le 8HT. La notice en français et en russe
    http://www.archos.com/support/support_tech/manuals.html?country=fr&lang=fr

    La première chose serait cependant de tenter un reset. Logiquement il y a quelque part un trou marqué reset. L'appareil allumé, on y enfonce pendant dix à 20 secondes un trombone. La tablette repart toute seule...Sur la notice en anglais, , page 2, hardware reset (6)

    Sinon, pour l'histoire de rom, il y a de la lecture sur ce forum:
    Comme ici; http://www.archoslounge.net/forum/sh...ad.php?t=17044
    http://www.archoslounge.net/forum/sh...ad.php?t=17048

    Bonnes lectures

    Alain
    Dernière modification par alamano ; 24/12/2011 à 12:32:59. Motif: ajout

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Mon Archos 504 ne démarre plus !
    Par tibhar dans le forum Gen 4
    Réponses: 15
    Dernier message: 15/05/2015, 00:20:53
  2. mon archos ne démarre plus!
    Par la-folle-du-63 dans le forum PC Tablet
    Réponses: 2
    Dernier message: 04/11/2011, 18:24:33
  3. Mon archos de démarre plus
    Par fanatic dans le forum Gen 6
    Réponses: 8
    Dernier message: 25/07/2011, 07:44:12
  4. Mon archos 5it ne demarre plus
    Par Billy29 dans le forum Gen 7
    Réponses: 7
    Dernier message: 03/07/2011, 14:22:36
  5. Mon Archos 70 IT ne démarre plus
    Par heaurian dans le forum Problèmes
    Réponses: 31
    Dernier message: 07/02/2011, 19:53:13

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •