Affichage des résultats 1 à 4 sur 4

Discussion: uPnP serveur sous linux

  1. #1
    Archosien novice
    Date d'inscription
    décembre 2007
    Messages
    8

    Sourire uPnP serveur sous linux

    Bonjour à tous,

    Je suis nouveau sur le forum :). Je viens d'acheter l'Archos Wifi 605. J'en suis très satisfait mise à part un petit détail gênant étant donné que j'ai pris la version 4 Go, je comptais fortement sur le réseau pour compenser cette faible place ( et une carte SDHC 8 Go aussi quand même ). J'ai installé ushare sous l'une de mes distributions linux et j'ai configuré le wifi de mon archos. Aucun problème, tout fonction tout de suite. Je commence à écouter une musique sur mon réseau, puis une deuxième et à la troisième... bogue.. un effet d'écho apparaît soudainement dans le son, l'Archos est "gelé" et je peux en reprendre le contrôle qu'une fois le morceau achevé ou le bogue disparu... Je me dis qu'il peut s'agir de la distance entre mon routeur wifi et mon Archos, mais même quand je suis à 2 mètres le bogue est toujours présent. Celui-çi m'indique que le signal est maximal.

    Quelques informations sur ma connexion wifi:
    J'utilise un routeur Linksys wifi ( norme G ); la sécurité WPA-PSK avec une longue clef ( j'ai essayé sans sécurité, mais le résultat est le même, les pages s'affichant de toutes façons très rapidement sous Opera ). Tout mes ip sont fixes.

    Je comprends pas d'où peut venir le bogue et surtout pourquoi l'archos gèle? une erreur de programmation? uPnp est pourtant basé sur le protocole UDP, la connexion ne devrait pas être bloquante? J'ai donc essayé d'autre uPnp serveur, comme Mediatomb, hélas l'Archos gelait immédiatement lorsque je tentais de lire un morceau avec... ( cependant le morceau est quand même lu ) j'ai aussi essayé Fuppes et j'ai compris d'où venait le bogue de Mediatomb en le corrigeant sur Fuppes, celui n'envoyait pas les informations nécessaires pour connaître le morceau suivant et précédent à l'Archos. Maintenant je me retrouve toujours avec cet effet d'écho que ce soit avec Fuppes ou Ushare. Je peux toujours lire ma musique avec samba mais ça m'embête un peu parce qu'il ne gère pas les playlists lorsque je lis comme ça. J'ai aussi essayé de lire ma musique avec opera en mettant un lecteur audio en flash sur mon serveur apache mais je crois que les développeurs d'opera pour l'archos ont modifié flash player parce que le lecteur ne marche pas dessus et pareil pour tout les autres lecteurs sur internet....

    Un dernier détail, ma musique que je partage est situé sur un disque dur externe en firewire. Peut-être la source de l'écho, je testerais ça demain :)

    EDIT: J'allais oublier de dire merci pour votre d'aide d'avance ^^

  2. #2
    Archosien novice
    Date d'inscription
    décembre 2007
    Messages
    8
    Je me permets un petit up ^^. Je trouve vraiment pas l'origine du problème. Avez-vous aussi des bogues dans le son lorsque vous écoutez de la musique sur votre réseau avec uPnp? J'ai aucun problème pour lire par exemple un film ou des photos... Je vais peut-être tester avec un serveur uPnp sous Windows. Vous utilisez quel serveur sous windows?

  3. #3
    Archosien amateur Avatar de iwa
    Date d'inscription
    octobre 2007
    Âge
    40
    Messages
    24
    Je possède : Creative Zen Stone 1Go
    Tu as quel distrib Linux ? Si c'est Ubuntu, demande plutôt sur le forum de la communauté francophone, ils seront mieux placer pour t'aider : http://forum.ubuntu-fr.org/

  4. #4
    Archosien novice
    Date d'inscription
    décembre 2007
    Messages
    8
    D'accord, j'espère aussi que ça vient de Ubuntu mais j'ai essayé aussi sous Gentoo, même résultat... Merci quand même :)

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réponses: 0
    Dernier message: 20/05/2010, 14:57:22
  2. Gestion des sous-titres en upnp
    Par dede26 dans le forum Gen 6
    Réponses: 1
    Dernier message: 11/11/2009, 16:46:30
  3. Streaming 605 wifi sous win2000, Linux
    Par mulanee dans le forum Gen 5
    Réponses: 2
    Dernier message: 14/11/2008, 13:51:04
  4. UPNP - serveur de fichier - Vista
    Par Chacaltaya dans le forum Gen 5
    Réponses: 0
    Dernier message: 21/12/2007, 08:22:36
  5. quel serveur upnp pour osx
    Par cliemacfr dans le forum Gen 5
    Réponses: 1
    Dernier message: 12/10/2007, 14:35:36

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •