Affichage des résultats 1 à 6 sur 6

Discussion: Froyo / Gingerbread -> applications non compatibles Archos 5 IT

  1. #1
    Archosien amateur
    Date d'inscription
    juillet 2010
    Messages
    49

    Mécontent Froyo / Gingerbread -> applications non compatibles Archos 5 IT

    Bonjour,

    Fort de faire mumuse avec Froyo et Gingerbread je me retrouve confronté à un problème assez frustrant. Beaucoup d'applications compatibles avec Froyo / Gingerbread ne le sont pas avec l'Archos IT (merci g market !). Du coup impossible d'installer des applis tels que Ing Direct, Waze, Tap Resort et autres joyeusetés...

    Est-ce que quelqu'un connaît un moyen de contourner cette incompatibilité (sous Donut ce serait encore mieux) ?
    Dernière modification par Tagazok ; 19/09/2011 à 15:55:16.

  2. #2
    Archosien illustre Avatar de frolicfrog
    Date d'inscription
    décembre 2009
    Âge
    55
    Messages
    3 095
    Je possède : Archos 604
    Salut,

    Tu peux détailler un peu plus ce que tu entends par "ne sont pas compatibles avec l'Archos 5 IT" ?
    Ça ne veut pas s'installer ? Ça ne démarre pas ? Ça plante ? C'est moche ? ...

    Bye.
    On reconnait les fous au fait qu'ils hurlent quand on les enferme.

  3. #3
    Archosien amateur
    Date d'inscription
    juillet 2010
    Messages
    49
    Sur l'appli market les apps en question n'apparaissent pas du tout, sur le site internetdu market il me dit que c'est l'archos 5 it n'est pas compatible. Dans les deux cas pas moyen d'installer les apps :(

  4. #4
    Archosien expert Avatar de wewewi
    Date d'inscription
    avril 2010
    Âge
    37
    Messages
    663
    Je possède : Galaxy Tab 10.1 4G
    3ieme cas: Essaie de "trouver" tes apps en version .apk "sur internet" et re-teste. L'Archos n'étant pas vraiment vu comme un bidule 2.2/2.3, il se peut que ce soit une connerie venant de l'appli market.
    Éclipse? Java pas touché à ça depuis longtemps!

  5. #5
    Archosien amateur
    Date d'inscription
    juillet 2010
    Messages
    49
    Est-ce que tu as quelques pistes d'endroits ou trouver les apk ? Quelques recherches google ne m'ont pas aidé.

  6. #6
    Archosien légendaire Avatar de Nathan22
    Date d'inscription
    janvier 2011
    Âge
    20
    Messages
    6 002
    Je possède : Archos 30c vision, Archos 70it et archos 70Bit dead
    Tu tapes le nom de l'appli suivi de .apk sur http://Google.fr
    "Être humain c'est aimer les hommes, être sage c'est les connaître."

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Applications compatibles ?
    Par cdomicol dans le forum Arnova
    Réponses: 18
    Dernier message: 13/11/2012, 19:49:45
  2. Emulation d'Android sur PC : accès possible aux applications non compatibles Archos?
    Par bach0405 dans le forum Applications & Jeux Android
    Réponses: 2
    Dernier message: 06/08/2011, 09:11:59
  3. Applications non compatibles, pourquoi ?
    Par Naïc dans le forum Problèmes
    Réponses: 10
    Dernier message: 01/04/2011, 21:15:44
  4. Réponses: 5
    Dernier message: 29/12/2010, 14:47:58
  5. Problèmes Froyo avec applications & Jeux Gameloft sur Archos 101 IT
    Par arkis dans le forum Applications & Jeux Android
    Réponses: 16
    Dernier message: 28/12/2010, 08:06:17

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •