Affichage des résultats 1 à 4 sur 4

Discussion: Problème de lecture des pistes musicales avec Deezer en Bluetooth

  1. #1
    Nouvel Archosien
    Date d'inscription
    septembre 2011
    Messages
    2

    Problème de lecture des pistes musicales avec Deezer en Bluetooth

    Bonjour a tous,

    Je possède une Archos 70 IT, ainsi qu'un abonnement Orange+Deezer. Lorsque j'écoute une playlist Deezer via les Haut-parleurs de la tablette, tout ce passe bien.
    Lorsque je me connecte à mon receiver Belkin bluetooth (afin de diffuser la musique à ma chaine), les pistes musicales (de Deezer donc) se mettent à défiler à toute vitesse sans que la lecture n'aie lieu. c'est extremement frustrant .
    Notez que :
    - ce phénomène n'apparait avec aucun autre lecteur de musique (ex : lecteur interne -> Belkin bluetooth -> Chaine HIFI : OK)
    - pas d'amélioration lorsque de desactive le wifi (Deezer en mode "offline")
    - je n'ai pas pu tester avec un autre type de receiver bluetooth

    Quelqu'un aurait-il une piste pour m'aider à résoudre ce problème ?
    (modification configuration bluetooth, ...)

    merci d'avance

  2. #2
    Archosien illustre
    Date d'inscription
    avril 2011
    Messages
    2 229
    Entrées dans le blog
    3
    Welcome on AL

    Remets à zéro ta bibliothèque multimédia et retentes.

    S tu essayes avec un autre Appareil Android, ça fait quoi ?
    "Qui donne ne doit jamais s'en souvenir, qui reçoit ne doit jamais l'oublier."

  3. #3
    Nouvel Archosien
    Date d'inscription
    septembre 2011
    Messages
    2
    Bonsoir,

    J'ai essayé de ré-initialiser la bibliothèque multimédia et j'ai essayé de supprimer les données Deezer et je l'ai même désinstallé-réinstallé. Sans succés : dès que j'ai activé au moins une fois ma connexion Bluetooth, il ne m'est plus possible de lire des pistes avec Deezer, à moins de redémarrer la tablette. J'ai tenté d'obtenir les logs système, voila le genre de traces que j'obtiens, lorsque j'essaie de lire une piste avec Deezer :

    Code:
    D/OMXCodec(19277)componentName: MP3Decoder
    E/AudioTrack(19277)Invalid buffer size: minFrameCount 12288, frameCount 8192
    E/AudioSink(19277)Unable to create audio track
    E/MediaPlayer-cpp(3820)error (-19, 0)
    E/MediaPlayer(3820)Error (-19,0)
    I/dalvikvm(3820)Jit: resizing JitTable from 8192 to 16384
    D/OMXCodec(19277)componentName: MP3Decoder
    D/dalvikvm(19291)GC_EXTERNAL_ALLOC freed 8942 objects / 804744 bytes in 137ms
    E/AudioTrack(19277)Invalid buffer size: minFrameCount 12288, frameCount 8192
    E/AudioSink(19277)Unable to create audio track
    E/MediaPlayer-cpp(3820)error (-19, 0)
    E/MediaPlayer-cpp(3820)Attempt to call getDuration without a valid mediaplayer
    E/MediaPlayer-cpp(3820)error (-38, 0)
    Ensuite, le dernier message 'Attempt to call...' se reproduit plusieurs fois dès que je lance la lecture d'une piste. J'ai l'impression que le fait d'avoir redirigé la sortie audio vers le bluetooth a mis le bazar dans le mediaplayer. Je ne comprend pas trop ce qui se passe .

    Je n'ai pas d'autre tablette Android, ni d'autre type de recepteur Bluetooth pour faire plus de tests.

    N'y aurait-il pas des paramètres Bluetooth ou Media supplémentaires que je pourrais tenter de modifier pour faire marcher mon affaire ?

    Merci d'avance.

  4. #4
    Archosien novice
    Date d'inscription
    février 2011
    Messages
    7
    Bonjour,
    J'ai exactement le même problème avec mon archos 101 g8 depuis très longtemps. Les différentes mises a jour de deezer n'y font rien, donc, si il y'a une combine, je suis preneur! Parce que c'est quand même dommage de ne pas pouvoir utiliser son compte premium deezer. A noter qu'en filaire,(mini jack/rca) aucun problème. Ca n'apparait qu'en Bluetooth !
    Merci

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Réponses: 4
    Dernier message: 18/08/2011, 07:48:38
  2. Problème avec ARCHOS 5IT 500GO et DEEZER
    Par Jcvd9514 dans le forum Gen 7
    Réponses: 0
    Dernier message: 17/06/2011, 10:55:07
  3. Problème ordre des pistes
    Par Raymon dans le forum Archos Vision
    Réponses: 2
    Dernier message: 16/09/2010, 01:14:50
  4. Réponses: 7
    Dernier message: 17/11/2009, 13:48:11
  5. Problème d'ordre des pistes avec Gminixs202S
    Par bonne balle dans le forum Gmini
    Réponses: 1
    Dernier message: 20/01/2007, 23:08:46

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •