Affichage des résultats 1 à 2 sur 2

Discussion: Connexion USB Archos 204

  1. #1
    cedleon
    Invité

    Connexion USB Archos 204

    Bonjour, j'ai un Archos 204 30Go que l'on m'a offert recemment.

    Lorsque j'ai essayé de le connecter à mon PC la premiere fois (en mode Mobile Device), XP m'a demandé des drivers ... il est allé les chercher et ne les a pas trouvé et a fini par me dire qui'l n'avait pas pu l'installer.

    Puis j'ai changé le mode sur l'Archos pour etre en mode Disque Dur et je l'ai rebranché (apres avoir redemarré le PC). Lorsque l'ordinateur detecte l'Archos, il demande des drivers que je le laisse aller au bout de la procedure ou que j'annule dès le départ, il m'indique l'appareil n'a pas été reconnu et qu'il ne fonctionnera probablement pas correctement.

    Puis l'icône en bas à droite ("peripherique USB") disparait et l'Archos n'est pas visible dans l'Explorateur Windows. L'Archos lui se voit toujours connecté à l'ordinateur et continue de se charger. Je suis donc obligé de le débrancher de l'usb "à chaud".

    Sur mon PC, j'ai connecté l'Archos directement sur le PC par sur un hub, et sur un port sur lequel je branche régulierement des clefs USB ou des DD externes sans le moindre probleme.

    J'ai essayé l'Archos au bureau sur mon portable et il se connecte sans probleme ... donc le probleme vient d emon PC à priori.

    Avez vous une idée ? !

    D'avance merci !
    Cédric

    PS : config : Win XP-SP2/WMP11/Archos 204 1.0.02/

  2. #2
    t3dy_14
    Invité
    Sa me fesait la même chose avec un lecteur Philips, j'ai téléphoner au service client, ils avait aucune idée...

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Ma connexion USB ne marche plus
    Par thor dans le forum Gen 7
    Réponses: 7
    Dernier message: 06/06/2010, 13:54:24
  2. problème connexion usb archos 404
    Par bernardgent dans le forum Gen 4
    Réponses: 3
    Dernier message: 17/10/2009, 10:18:16
  3. Connexion USB
    Par Wolf dans le forum Gen 4
    Réponses: 0
    Dernier message: 17/07/2009, 21:55:08
  4. Connexion USB
    Par Finger dans le forum Gen 6
    Réponses: 3
    Dernier message: 07/05/2009, 19:16:03
  5. Problème connexion USB Archos 605 Wifi
    Par suismarc dans le forum Gen 5
    Réponses: 4
    Dernier message: 23/08/2007, 18:07:40

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •