Affichage des résultats 1 à 3 sur 3

Discussion: [Archos 70 IT 250Go] Sifflement et écran clignotant

  1. #1
    Nouvel Archosien
    Date d'inscription
    août 2011
    Âge
    30
    Messages
    1

    Message [Archos 70 IT 250Go] Sifflement et écran clignotant

    Bonjour à tous !

    Voilà j'ai acquis ce matin une tablette Archos 70 IT, et je voudrais savoir si d'autres personnes ont eu les mêmes soucis que moi;

    Tout d'abord pendant un moment l'écran de la tablette s'allumait et s'éteignait tout seul, à un rythme d'à peu près une fois toutes les 3 secondes. Je l'ai formatée, réinstallée, rien à faire. Et après un certain temps, je n'ai plus rencontré le problème en cours d'utilisation (sans avoir rien fait de particulier). Par contre quand je l'éteins et la rallume, l'écran clignote à nouveau le temps que le logo Archos est affiché, mais une fois encore plus de problème une fois la tablette démarrée.

    Ensuite, la tablette émet un sifflement aigu quand l'écran est allumé. Ecran éteint on n'entend rien du tout, mais allumé c'est très flagrant. J'ai au début pensé que ça venait du disque dur, sachant que c'est un disque SATA et non SSD, donc à mouvement mécanique. Mais je suis actuellement en train de copier de la musique sur le disque, et là même cas de figure; Sifflement quand écran allumé, rien quand éteint.

    Je pense qu'il y a un problème matériel, mais j'ai préféré écrire ce post avant de la rapporter pour savoir si c'était déjà arrivé à d'autres...

    D'avance merci de vos réponses

    Cordialement

  2. #2
    j'pense que ta batterie est défaillante

  3. #3
    C'est moi qui bug ou tu as :

    • [Archos 7 HT] [Archos 70 IT 250Go] Sifflement et écran clignotant

    En titre ? Sinon, penses au SAV :/
    À consommer avec la modération. ;-)

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème de sifflement.
    Par elconero dans le forum Gen 6
    Réponses: 1
    Dernier message: 20/05/2010, 11:17:35
  2. Problème de sifflement
    Par elconero dans le forum Gen 6
    Réponses: 4
    Dernier message: 20/04/2010, 10:04:52
  3. Réponses: 6
    Dernier message: 29/03/2010, 18:55:54
  4. Réponses: 0
    Dernier message: 07/03/2010, 18:08:36
  5. Réponses: 1
    Dernier message: 19/09/2009, 23:04:56

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •