Affichage des résultats 1 à 8 sur 8

Discussion: Voyant CHG eteint ?

  1. #1
    Nae78
    Invité

    Voyant CHG eteint ?

    Bonjour,

    je viens de mettre mon 605 en charge pour la premiere fois, hors le voyant CHG reste eteint, pourtant quand j'allume l'ecran je vois l'eclair sur le temoin d'autonomie.

    Normal ?

  2. #2
    Nae78
    Invité
    Aprés 4 heures de charge l'archos est toujours au meme point de chargement, j'ai l'impression qu'il ne charge pas.
    ...

  3. #3
    Nae78
    Invité
    personne ne sait ?

  4. #4
    Nae78
    Invité
    Aprés toute la nuit de chargement, seulement 3 barres sont remplies, et la led est toujours eteinte.
    Elle est pas censée rester verte pendant qu'il est branché ?

  5. #5
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    Désolé de ne te répondre que maintenant...

    Nan, tout cela n'est pas normal : la LED (vérifie que tu regardes bien la bonne !) doit effectivement s'allumer... et ton 605 devrait être totalement chargé à la fin de la nuit.

    Je présume que tu charges ton 605 via USB : es-tu certain que ton port USB fournit suffisamment d'électricité ? C'est parfois pas le cas sur le PC portable...

  6. #6
    Nae78
    Invité
    Salut,

    en rentrant des cours, l'archos etait enfin a bloque, par contre aucune des del ne s'allume et elle ne clignotait pas.

  7. #7
    Administrateur Avatar de Thocan
    Date d'inscription
    décembre 2006
    Âge
    40
    Messages
    7 133
    Je possède : Beaucoup, depuis la Gen4...
    Ton PC c'est un portable ?
    Il faudrait que tu testes avec une autre prise USB et/ou un autre PC pour voir si c'est ton baladeur qui déconne ou bien si c'est la prise USB qui n'est pas assez puissante...

  8. #8
    Nae78
    Invité
    Non mon pc n'est pas portable, j'ai tester avec un adaptateur secteur, et c'est pareil.

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Voyant CHG allumé alors que Archos pas raccordé
    Par vincent sch dans le forum Gen 5
    Réponses: 5
    Dernier message: 19/04/2010, 13:03:59
  2. Le voyant CHG reste allumé à l'arret de l'archos
    Par ricardpierre dans le forum Gen 6
    Réponses: 0
    Dernier message: 10/04/2010, 14:24:33
  3. Éteint dans les magasins ?
    Par boosti dans le forum Gen 6
    Réponses: 23
    Dernier message: 13/11/2008, 15:48:28
  4. Le voyant CHG ne clignote toujours pas
    Par Thaïs dans le forum Gen 5
    Réponses: 3
    Dernier message: 29/10/2007, 16:45:51
  5. Problème batterie et voyant chg
    Par Lukos dans le forum Gen 5
    Réponses: 13
    Dernier message: 06/08/2007, 15:04:13

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •