Affichage des résultats 1 à 7 sur 7

Discussion: Problème de batterie - chargement - Archos Internet Tablet 8 GO

  1. #1
    Nouvel Archosien
    Date d'inscription
    août 2011
    Âge
    38
    Messages
    4

    Problème de batterie - chargement - Archos Internet Tablet 8 GO

    Bonjour,

    Après plusieurs jours d'hésitation, j'ai enfin décidé d'acquérir une Archos Internet Tablet 8 GO au regard des excellentes critiques disponibles sur plusieurs sites web.

    Je trouve l'outil excellent - néanmoins, je rencontre quelques problèmes avec la batterie. J'ai acquis la tablette samedi et je n'ais peut être pas procédé comme indiqué sur le guide de l'utilisateur.

    En effet, après avoir déballé l'appareil, j'ai voulu toute de suite la tester et je l'ais donc branché avec le chargeur étant précisé sur le guide que nous pouvons l'utiliser même branché. Le chargement s'est opéré même pendant que je testais ma nouvelle tablette.

    Ensuite j'ai débranché la tablette pendant quelques heures puis rebranché durant toute la nuit de samedi à dimanche.

    Ce qui m'a étonné c'est hier matin après une nuit de charge c'est que la lumière ne clignotait pas sur le côté (comme indiqué sur le manuel de l'utilisateur lorsque la batterie est entièrement chargée).

    J'ai poursuivi mon utilisation hier durant plusieurs heures de la tablette, quelques téléchargements sur Google Market, visionnage d'un film et lecture d'un ebook. J'ai constaté que la batterie avait tendance a se décharger rapidement. Après consultation de quelques forums, j'ai néanmoins procédé à quelques ajustements hier lors de mon utilisation à savoir wi-fi coupé durant le visionnage d'un film et lecture d'ebook. La durée de mon film était de 1h40. Lecture ebook : 1h30. Utilisation avec Wi-Fi : ~1h00. En étant parti d'une batterie à 100% après utilisation selon descriptif ci-dessous je suis arrivé aux alentours de 10%. Après cette utilisation pendant quelques heures, j'ai donc décidé de charger à nouveau ma batterie entre 20h30 et 23h30. Vers 23h30, je constate que la lumière ne clignote toujours pas sur le côté. Néanmoins, à cette heure là, dans les paramètres de l'appareil, il est mentionné un total de charge de 97% ce qui semble donc normal que la lumière ne clignote pas - la charge n'étant pas à 100%. Je décide donc t'attendre quelques minutes et lorsque j'allume à nouveau l'appareil quelques minutes après étrangement le total de charge sous les paramètres est redescendu à 85%.

    Après environ 10 minutes, je souhaite à nouveau utiliser ma tablette, je décide donc de l'allumer avec la prise secteur pendant quelques minutes. Après 10 minutes, je débranche le câble secteur et constate que le taux de batterie est à 100%.

    En 20 minutes d'utilisation avec wi-fi (rédaction email), je remarque que perds déjà 5% de la batterie. A noter, que j'ai déjà désactiver le fond d'écran animé étant précisé sur certain forum que cela peut réduire la consommation de la batterie. Je vais encore poursuivre ces prochains jours des tests. Néanmoins, mon impression est qu'après cette charge de longue durée, la batterie semble se décharger moins vite à voir durant ces prochains jours ou je peux me tromper en fonction de ma remarque précitée.

    J'espère que je ne vais pas regretter mon achat... Bref, j'aimerai avoir quelques conseils de personne ayant acquis une Archos IT 8 GO - avez-vous rencontré les mêmes problèmes - bien que je suis convaincu qu'il n'est pas possible d'atteindre l'autonomie promise par le fabricant quelle est en moyenne l'autonomie de votre tablette ? Enfin est-ce normal que la lumière ne clignote pas sur le côté.

    Je précise que lorsque je chargeais mon appareil, celui-ci avait été préalablement éteint.

    Dois-je déjà imaginer retourner ma tablette au magasin pour retour au SAV d'Archos (snif...)

    D'avance merci pour votre aide.

  2. #2
    Archosien confirmé Avatar de Pilou3369
    Date d'inscription
    août 2009
    Âge
    25
    Messages
    376
    Je possède : DVR Station Gen7 - Archos 24b vision x2
    Bonjour et bienvenue à toi !

    Regarde ici, je pense que ça pourra t'éclairer. Je te conseille de décharger ta batterie complètement, puis de la recharger complètement. (n'hésite pas à laisser brancher ta tablette sur le secteur 20-30mn après que la diode de fin de charge soit allumée).

    Sinon, as-tu installé le dernier firmware qui peut résoudre quelques problèmes de batterie ?
    "Errare humanum est, perseverare diabolicum"
    "Primum non nocere"
    Hippocrate

  3. #3
    Nouvel Archosien
    Date d'inscription
    août 2011
    Âge
    38
    Messages
    4
    OK ton lien est excellent et je constate qu'il a effectivement été constaté que la lumière ne clignote pas nécessairement sur le côté. Il semble qu'effectivement, il est recommandé de laisser la batterie se décharger complètement, c'est donc ce que je vais faire après ma charge de hier soir. Je vais contrôler la version de mon firmware - néanmoins depuis mon appareil j'ai la mention que mon firmware est à jour.

  4. #4
    Archosien légendaire Avatar de Nathan22
    Date d'inscription
    janvier 2011
    Âge
    20
    Messages
    6 002
    Je possède : Archos 30c vision, Archos 70it et archos 70Bit dead
    Pour la batterie la première fois il faut charger entièrement-décharger entièrement- plusieurs fois (2-3).
    Ensuite, faire des recharges courtes, mais nombreuses ( c'est le mieux.)
    Et une fois par mois environ la charger entièrement-décharger entièrement.

    Maintenant j'atteins 8h30 maximum en vidéo.
    Dernière modification par Nathan22 ; 08/08/2011 à 16:25:13.
    "Être humain c'est aimer les hommes, être sage c'est les connaître."

  5. #5
    Nouvel Archosien
    Date d'inscription
    août 2011
    Âge
    38
    Messages
    4
    Je vous remercie pour votre aide. Je suis déjà rassuré au vue de mes tests depuis dimanche soir. Hier, j'ai utilisé près de 6h00 mon Archos pour arriver au stade critique de la batterie à 1%. J'ai fait un peu de surf, consulter des ebooks et jouer à Angry Birds. Vers 24h00 hier soir, j'ai mis en charge mon Archos et vers 8h00 ce matin, j'ai enfin vu la lumière clignoter sur le côté indiquant que la batterie est chargée. Je suis déjà à un résultat d'autonomie meilleur que durant la journée de dimanche. Mon autonomie correspond à ce que j'ai pu voir sur différent forum. On verra si comme l'indique Nathan je peux encore augmenter l'autonomie.

  6. #6
    Archosien confirmé
    Date d'inscription
    novembre 2010
    Messages
    104
    Je possède : 35 home connect
    si tu veux la diode verte clignotante il faut recharger la tablette non éteinte et sous sommeil profond, ensuite brancher le chargeur.

  7. #7
    Archosien novice
    Date d'inscription
    janvier 2011
    Âge
    21
    Messages
    9
    Ce que j'ai pas compris c'est que quand on fait des recharges courtes faut t il apres la lesser se decharger aux max ou pas ?

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Probleme code (archos tablet 7o internet)
    Par leflomeilleur dans le forum Problèmes
    Réponses: 16
    Dernier message: 28/06/2013, 20:31:02
  2. Réponses: 6
    Dernier message: 14/02/2011, 23:21:22
  3. Problème de chargement de la batterie
    Par acdc2 dans le forum Gen 7
    Réponses: 3
    Dernier message: 01/02/2011, 16:41:13
  4. Réponses: 8
    Dernier message: 28/07/2010, 23:28:50
  5. Réponses: 2
    Dernier message: 21/12/2007, 22:15:13

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •