Affichage des résultats 1 à 8 sur 8

Discussion: Image écrasé avec la DVR Station

  1. #1
    Archosien confirmé Avatar de zac
    Date d'inscription
    novembre 2007
    Âge
    48
    Messages
    181

    Image écrasé avec la DVR Station

    Salut la team,

    j'ai installé la dvr station sur ma tv 4:3
    tout fonctionne sauf que l'image est écrasé (comme si j'étais en 16:9,j'ai donc une bande noir en haut et une en bas de l'écran), pourtant dans paramètre j'ai bien sélectionné 4:3 et RVB
    De plus si je veux enregistrer, j'ai un message d'erreur... mais pas de problème pour enregistrer le son seulement.
    donc problème de vidèo.

  2. #2
    Archosien confirmé
    Date d'inscription
    juillet 2007
    Messages
    127
    Je possède : Samsung P2-8GB
    vérifie aussi le réglage de l'image dans menu de visualisation ;) (pas seulement dans le set-up vidéo )

    j'ai eu le cas d'un film que j'avais enregistré ...que je voyai bien en 16/9 sur mon ordi ...mais seulement en 4/3 quand je le repassais sur la télé avec le 605 !!!

    --> Paramêtres / Format image (c'était tout bête !!!)

  3. #3
    Archosien confirmé Avatar de zac
    Date d'inscription
    novembre 2007
    Âge
    48
    Messages
    181
    Non, rien à faire
    je suis bien en PAL(Europe), 4:3 et RVB
    J'ai toujours une bande noire en bas et en haut de ma TV

  4. #4
    Archosien légendaire Avatar de cajl
    Date d'inscription
    avril 2007
    Âge
    57
    Messages
    19 461
    Entrées dans le blog
    2
    Je possède : Presque tous les Archos... (et Arnova - Vision)
    as tu essayé Ecran Large ?
    The Old Man Of Archos
    Toutes les générations sont chez moi !

  5. #5
    Archosien confirmé Avatar de zac
    Date d'inscription
    novembre 2007
    Âge
    48
    Messages
    181
    as tu essayé Ecran Large ?
    oui, tout essayé large, 16:9 et 4:3

  6. #6
    Archosien confirmé Avatar de zac
    Date d'inscription
    novembre 2007
    Âge
    48
    Messages
    181
    Bon j'ai essayé sur une autre TV ça fonctionne , mais pas sur ma TV de salon; pourtant ma Xbox fonctionne bien sur la TV de salon....
    j'y comprends rien

  7. #7
    Archosien illustre Avatar de JulMasTer
    Date d'inscription
    juillet 2007
    Âge
    30
    Messages
    3 723
    si ça fonctionne sur l'autre tv ça vient pas de ton archos, une bonne nouvelle :p

  8. #8
    Archosien confirmé Avatar de zac
    Date d'inscription
    novembre 2007
    Âge
    48
    Messages
    181
    ok, ça fonctionne

    il pourrait le dire dans la notice qu'il n'est pas nécessaire de brancher toutes les prises!
    dans mon cas c'était la petit fiche jack qui posait problème.

    j'ai donc débrancher la jack et les 3 DIN RVB.... et ça marche.
    Donc le son sort par les deux DIN (la rouge et la blanche) et l'image sort par la DIN la composite (jaune)

    je comprends pas que sur la TV dans ma chambre ça fonctionne avec toutes les prises de branché et pas sur la TV du salon....

    Bon si ce post peux dépanner quelqu'un...

    enjoy :)

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème avec ma DVR station
    Par kanaky dans le forum Gen 5
    Réponses: 1
    Dernier message: 26/09/2009, 09:21:53
  2. Problème avec ma DVR Station
    Par nanabozo dans le forum Gen 6
    Réponses: 1
    Dernier message: 13/12/2008, 00:12:36
  3. Enregistrement avec DVR Station
    Par bgarz06 dans le forum Gen 5
    Réponses: 5
    Dernier message: 18/04/2008, 17:09:52
  4. PB avec DVR station
    Par Rashneo dans le forum Gen 5
    Réponses: 3
    Dernier message: 17/04/2008, 16:50:47
  5. DVR Station : Image OK Son KO
    Par rlezenne dans le forum Gen 4
    Réponses: 5
    Dernier message: 04/06/2007, 18:16:10

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •