Affichage des résultats 1 à 7 sur 7

Discussion: Archos 504 Mise hors tension nécessaire

  1. #1

    Archos 504 Mise hors tension nécessaire

    Lu !

    Plus de 2 ans 1/2 de bons et loyaux services et d'un coup plus rien.
    Mon archos 504 ne se recharge plus. J'ai le câble d'origine, quand je le branche ça charge pendant 20sec et ça s'éteint, j'en ai acheté un nouveau ça fait pareil. J'ai acheté le chargeur secteur, avec celui la il ne s'éteint pas mais ne charge pas non plus.
    Et quand je l'allume tout seul sans aucun câble branché il s'éteint toujours au bout de 20sec, allez comprendre !!

    J'ai navigué dans plein de forum et je n'ai jamais rencontré ça donc je n'ai pas la solution... J'ai appuyé 15sec sur le bouton d'allumage ça a rien fait, et j'ai vider le cache à l'intérieur rien non plus.

    Mis à part un reset auriez vous une idée du problème, ou plutot une solution ?

    Merciiiiii je vous en prie, je l'aime :)

  2. #2
    Obamo
    Invité
    Il est détécté en usb?

  3. #3
    Oui il est reconnu mais de toute manière ça sert à rien il s'éteint au bout de 20 sec je peux rien faire..

    Ce que je comprends pas c'est pourquoi marche-t-il sans s'éteindre sur secteur mais pas en usb alors que j'ai un cable neuf et l'ancien qui a toujours marché...

    J'ai fait reset et formatage en interne ça change rien...

  4. #4
    Obamo
    Invité
    Ton ordi ne fourni pas assez de puissance...

  5. #5
    Lol oué je veux bien, mais jusqu'à maintenant il en fournissait assez donc bon, je vois pas trop ce qui aurait changé... En plus j'ai essayé sur un autre ordinateur !

  6. #6
    Obamo
    Invité
    T'as vérifier si ton Archos n'est pas endommager au niveau du port recharge?

  7. #7
    Ben à l'extérieur ya rien de visible s'il est endommagé, ça serait en effet une cause possible.. Mais pourquoi 20sec de fonctionnement uniquement à chaque fois ?

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Market necessaire ?
    Par malep dans le forum Gen 7
    Réponses: 9
    Dernier message: 03/05/2011, 20:16:06
  2. Mise hors tension de l'appareil
    Par jea dans le forum Gen 7
    Réponses: 0
    Dernier message: 08/01/2011, 17:15:34
  3. "Mise hors tension nécessaire"
    Par naturalk dans le forum Gen 4
    Réponses: 2
    Dernier message: 11/07/2010, 10:41:55
  4. Archos 7 Wifi 320go et Tnt , accessoire necessaire ?
    Par netsplit dans le forum Gen 6
    Réponses: 4
    Dernier message: 19/10/2009, 11:29:05
  5. Réponses: 32
    Dernier message: 17/08/2008, 12:43:57

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •