Affichage des résultats 1 à 6 sur 6

Discussion: Installation du Market après réinitialisation

  1. #1
    Archosien novice
    Date d'inscription
    mai 2011
    Âge
    34
    Messages
    6

    Installation du Market après réinitialisation

    Bonjour,
    suite à un souci j'ai réinitialisé mon archos 5 it via l'outil de "réparation et formatage".
    Première étape, je re-télécharge Market4Archos.apk.zip sur mon ordi, le décompresse, le met à la racine de mon archos et l'installe MAIS
    1 - je trouve que l'installation est extrêmement rapide....soit...
    2 - après que l'application Market4Archos soit installée, je clic sur "ouvrir"
    3 - puis je clic sur "install google applications"
    4 - denouveau, je trouve ça très rapide...soit....

    Donc, mon problème est que l'application "Android Market" n'est en réalité pas installé, et que si je lance l'application Market4Archos je ne peux que faire "Remove google applications".

    Du coup, je me sens un peu bloqué pour installer des applications via le market que je n'ai pas...est-ce que qqun a déjà eu ce souci ?
    Dernière modification par tauraduboudin ; 15/05/2011 à 11:10:02.

  2. #2
    Archosien légendaire Avatar de cajl
    Date d'inscription
    avril 2007
    Âge
    57
    Messages
    19 503
    Entrées dans le blog
    2
    Je possède : Presque tous les Archos... (et Arnova - Vision)
    j'ai du refaire l'operation de reinit 2 fosi avant que cela fonctionne
    The Old Man Of Archos
    Toutes les générations sont chez moi !

  3. #3
    Oui, j'ai insisté un peu et cela a fini par s'installer.
    Un programme n'est jamais fini, on s'arrête juste d'y travailler.

  4. #4
    Archosien novice
    Date d'inscription
    mai 2011
    Âge
    34
    Messages
    6
    Et bien après 3 {ré-initialisation - mise à jour du firmware - installation du Market4Archos.apk}, je n'ai toujours pas l'application AndroidMarket ni les applis Google, ce qui est relativement handicapant...

  5. #5
    Archosien amateur
    Date d'inscription
    août 2010
    Messages
    21
    Question bête : as-tu pensé à redémarrer après l'installation ?

  6. #6
    Archosien novice
    Date d'inscription
    mai 2011
    Âge
    34
    Messages
    6
    ahah...ahah...
    vous connaissiez l'histoire du con qui réinitialisait à tour de bras car l'installation des applis google ne fonctionnaient pas, alors qu'il suffisait simplement de redémarer l'archos pour que l'installation fasse effet ? Et bien c'est l'histoire de mon Dimanche...

    Donc, un grand merci pour ce conseil pas si bête

    Pour ceux qui ont des problèmes donc je résume la démarche à suivre :
    réinitialisation
    mise à jour du firmware
    download/installation du Market4Archos.apk
    redémarrage de l'archos
    et tadaaa

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. réinstaller l'Appslib après une réinitialisation
    Par Mugiwara boy dans le forum Problèmes
    Réponses: 3
    Dernier message: 16/02/2011, 16:04:36
  2. Problème effacement après réinitialisation
    Par farrel973 dans le forum Gen 7
    Réponses: 3
    Dernier message: 12/01/2011, 16:12:28
  3. Réponses: 4
    Dernier message: 06/12/2010, 08:12:27
  4. Réponses: 12
    Dernier message: 01/07/2010, 14:56:45
  5. Perte des tags après réinitialisation
    Par gwendal dans le forum Gen 5
    Réponses: 22
    Dernier message: 23/04/2009, 06:43:24

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •