Affichage des résultats 1 à 9 sur 9

Discussion: Problème d'écran sur Archos 101 IT

  1. #1
    Nouvel Archosien
    Date d'inscription
    mars 2011
    Âge
    37
    Messages
    4

    Problème d'écran sur Archos 101 IT

    Bonjours a tous voila mon problème ,mon Archos a depuis une charge complète cette après midi un affichage type sépia sur tout les écrans (accueil paramètre etc) et même en regardent les photos ou vidéos et je n'arrive pas a le remettre normal j'ai peur que mon écran soit mal en point.
    merci de m'aider s'il vous plait

    Edd

    PS: j'ai fait une restauration mais sa ne change rien.
    Dernière modification par eddyman ; 25/03/2011 à 23:19:29.

  2. #2
    Archosien expert Avatar de twinxeon
    Date d'inscription
    janvier 2011
    Âge
    44
    Messages
    821
    Je possède : 605 WiFi 80 Go
    Bonjour eddyman,

    Est-ce que cet aspect sépia est également visible au boot de la tablette, lorsque le sigle Archos s'affiche ?
    Dernière modification par twinxeon ; 26/03/2011 à 11:22:52.

  3. #3
    Nouvel Archosien
    Date d'inscription
    mars 2011
    Âge
    37
    Messages
    4
    Bonjours ,
    oui il est visible egalement au boot ! Quelle galère

    Merci de t'interresser a mon cas .

    Eddy

  4. #4
    Tu penses que ta 101 a pris un coup de chaud au moment du chargement de la batterie?
    c'set pas forcément l'écran.
    C'est peut être la batterie. je crois qu'elle est amovible sur la 101 ?
    Un programme n'est jamais fini, on s'arrête juste d'y travailler.

  5. #5
    Nouvel Archosien
    Date d'inscription
    mars 2011
    Âge
    37
    Messages
    4
    Je ne sais pas du tout cest vrai qu'il a chargé toute la journée ,
    Vous pensez que sa puisse venir de la batterie ??
    Merci

    Eddy

  6. #6
    C'est une supposition.
    Une batterie peut être endommagée quand elle reste en charge trop longtemps
    ou quand elle prend un pic de tension pendant sa charge parce qu'elle n'est pas sur une prise électrique sécurisée (type parafoudre).
    Si la batterie est endommagée, elle n'alimente plus correctement l'écran suivant les normes constructeur. D'où cette teinte.
    Faudrait vérifier qu'en changeant la batterie, ça marche.
    Un programme n'est jamais fini, on s'arrête juste d'y travailler.

  7. #7
    Archosien expert
    Date d'inscription
    septembre 2010
    Âge
    46
    Messages
    1 451
    Je possède : 70it, 80 cobalts, 45c helium, 101 Magnus
    Il te manque une couleur.
    Tous les écrans fonctionnent avec les couleurs primaires, quand une couleur primaire manque, les teintes se décalent vers les deux autres.
    Si le bleu ne fonctionne pas, l'écran devient orangé par exemple (rouge+jaune).
    Bref=>Ecran en panne (probablement pas grand chose, un truc du genre un fil déssoudé).
    C'est un panne courante sur les écrans cathodiques, je n'en avais jamais entendu parler sur du lcd.

    Enfin que cela soit cela ou se que suppose Grgorio, c'est retour SAV, les coques sont moulées, on ne peut ni changer la batterie, ni remettre un fil en place.

  8. #8
    Archosien expert Avatar de twinxeon
    Date d'inscription
    janvier 2011
    Âge
    44
    Messages
    821
    Je possède : 605 WiFi 80 Go
    Exact. Comme l'écran affiche cette teinte au démarrage système, c’est bien un problème hardware. -> SAV

  9. #9
    Nouvel Archosien
    Date d'inscription
    mars 2011
    Âge
    37
    Messages
    4
    Eh bien je vous remercie c'est parti pour le sav et je vous tiens au courant du temps que cela mettra je l'ai eu chez la Fnac!! Merci encore


    eddy

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Problème Config wiimote sur Archos 101 IT
    Par faust1975 dans le forum Applications & Jeux Android
    Réponses: 12
    Dernier message: 05/02/2011, 15:04:11
  2. Problème de lecture des fichiers vidéos sur Archos 101
    Par Philippe7711 dans le forum Problèmes
    Réponses: 10
    Dernier message: 08/01/2011, 16:21:59
  3. Réponses: 2
    Dernier message: 26/12/2010, 13:23:44
  4. Problème béquille sur Archos 101 IT
    Par Thico dans le forum Problèmes
    Réponses: 5
    Dernier message: 06/11/2010, 20:50:02
  5. Problème d'écran cassé sur Archos 404
    Par kaidaten dans le forum Gen 4
    Réponses: 0
    Dernier message: 26/02/2009, 19:02:16

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •