Affichage des résultats 1 à 11 sur 11

Discussion: Compatibilité QuickOffice

  1. #1
    Archosien novice
    Date d'inscription
    janvier 2011
    Messages
    7

    Visage rouge Compatibilité QuickOffice

    Bonjour,
    je voudrais savoir si quickoffice est compatible avec la tablette archos 101?
    En effet sur le site il est ecrit compatible avec froyo mais il faut chosir une plateforme pour le telechargement et archos n'y figure pas.
    si quelqu'un a essaye je suis preneur d'infos
    merci

  2. #2
    Archosien suspendu
    Date d'inscription
    octobre 2009
    Messages
    8 482
    Mets le lien, s'il te plaît.

  3. #3
    Banni
    Date d'inscription
    février 2010
    Âge
    49
    Messages
    2 060
    Je possède : av400,605, Eeepad TF01
    J'ai la suite de quick office et est compatible avec un 70it......je vais t'envoyer un lien en mp et tu me diras si n'y a pas de blocage license.

  4. #4
    Archosien novice
    Date d'inscription
    janvier 2011
    Messages
    7
    http://www.pocketgear.com/us,en,usd/...r-Android.html

    Je viens de trouver ce lien et il semble que c'est compatible avec archos 101

  5. #5
    Archosien novice
    Date d'inscription
    janvier 2011
    Messages
    7
    Comment peux tu m'envoyer le lien?

  6. #6
    Archosien novice
    Date d'inscription
    janvier 2011
    Messages
    7
    http://www.quickoffice.com/device-selection/?product=23
    Voici le lien et je ne trouve pas archos 101
    Merci de vous interresser a ma question

  7. #7
    Archosien novice
    Date d'inscription
    janvier 2011
    Messages
    7
    Ça y est j'ai la reponse,
    Il faut telecharger quickoffice depuis appslib
    C'est payant mais ça fonctionne super
    Il faut un compte paypal
    Quickoffice fonctionne donc bien sur atchos 101

  8. #8
    j'ai un archos 70 androide 2.2.1 je voudrais télécharger quickOffice payant par l'intermédiaire d'appslib problème il me demande mon code PIN !! ou puis-je trouver ce code ? j'adhère à paypal depuis longtemps.
    qui a la réponse ?
    d'avance merci

    Citation Envoyé par Luigi B Voir le message
    Mets le lien, s'il te plaît.
    http://www.archoslounge.net/forum/sh...ad.php?t=17243

    Citation Envoyé par micger21 Voir le message
    J'ai la suite de quick office et est compatible avec un 70it......je vais t'envoyer un lien en mp et tu me diras si n'y a pas de blocage license.
    OK avec plaisir

    Citation Envoyé par Luigi B Voir le message
    Mets le lien, s'il te plaît.
    de quel lien s'agit'il est-ce mon e-mail ?
    en fait j'ai un archos android 2.2.1 avec carte sdhc de 16 GO je voudrais installer un traitement de texte, léger, et un tableur genre excel, est-ce que ça se trouve, gratuit ou payant
    merci

  9. #9
    Archosien novice
    Date d'inscription
    janvier 2011
    Messages
    7
    Citation Envoyé par jeandelalune Voir le message
    j'ai un archos 70 androide 2.2.1 je voudrais télécharger quickOffice payant par l'intermédiaire d'appslib problème il me demande mon code PIN !! ou puis-je trouver ce code ? j'adhère à paypal depuis longtemps.
    qui a la réponse ?
    d'avance merci
    Il faut lier le compte paypal avec votre compte archos. C'est ce qui pemet d'acheter sur appslib. A la fin de la manip décrite sur le site archos il vous sera demandé de determiner un code PIN. C'est celui-ci qui vous sera demandé
    dans votre compte paypal il y aura desormais
    Dans :préferences ; mon argent ; mes paiements pré-approuvés, votre compte archos
    Voila j'espère vous avoir aidé

  10. #10
    Citation Envoyé par titeuf01 Voir le message
    Il faut lier le compte paypal avec votre compte archos. C'est ce qui pemet d'acheter sur appslib. A la fin de la manip décrite sur le site archos il vous sera demandé de determiner un code PIN. C'est celui-ci qui vous sera demandé
    dans votre compte paypal il y aura desormais
    Dans :préferences ; mon argent ; mes paiements pré-approuvés, votre compte archos
    Voila j'espère vous avoir aidé
    merci je vais essayer

  11. #11
    Nouvel Archosien
    Date d'inscription
    février 2012
    Âge
    25
    Messages
    2

    quickoffice

    Avez vous trouvé quickoffice sur l'appslib? Et est il compatible avec archos 7HT ? Car même en faisant une recherche je ne le trouve pas (excusez moi je suis nouvelle sur ce forum, j'espère avoir posté mon message au bon endroit)

Informations de la discussion

Utilisateur(s) sur cette discussion

Il y a actuellement 1 utilisateur(s) naviguant sur cette discussion. (0 utilisateur(s) et 1 invité(s))

Discussions similaires

  1. Quickoffice & Archos 7 HT
    Par ben1602 dans le forum Applications & Jeux Android
    Réponses: 0
    Dernier message: 06/09/2010, 21:26:50
  2. compatibilité Ipod
    Par piki dans le forum Gen 7
    Réponses: 4
    Dernier message: 21/01/2010, 15:40:27
  3. Compatibilité Archos
    Par kikosaure dans le forum Gen 6
    Réponses: 4
    Dernier message: 13/12/2009, 09:23:01
  4. compatibilité vidéo
    Par jeffloup dans le forum Archos Vision
    Réponses: 3
    Dernier message: 06/10/2009, 13:19:35
  5. Compatibilite camcorder
    Par Babtou59 dans le forum Gen 5
    Réponses: 5
    Dernier message: 14/03/2008, 19:59:07

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •